Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Oct 1, 2002, 2:34 PM   #1
Member
 
Join Date: Sep 2002
Posts: 82
Default Problem viewing attached pics in this forum

Hi all.
Sometimes attached photos will show sometimes not. I have ie 6 on my desktop. I have ie5 on my laptop which is not giving any problem showing attachments.
Thanks in advance if anyone can put me right about this.
Regards,
David
david is offline   Reply With Quote
Sponsored Links
Old Oct 1, 2002, 4:05 PM   #2
IOU
Member
 
Join Date: Sep 2002
Posts: 39
Default

go to internet explorer tools then internet options then advanced scroll to the show pictures or make sure this is checked.. also some of the links have been removed and or are dead show they might now show (esp the older dated posts)
IOU is offline   Reply With Quote
Old Oct 1, 2002, 5:06 PM   #3
Member
 
Join Date: Sep 2002
Posts: 82
Default

Thanks. I have set show pictures already ( the default I believe). But the bit you wrote after that I did not understand one bit. Can you explain please?
Thanks, it's all good fun I guess!

Regards,
David
PS Don't forget I have already mentioned my laptop is showing these photos.

[Edited on 1-10-2002 by david]
david is offline   Reply With Quote
Old Oct 1, 2002, 5:49 PM   #4
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default Viewing Pics

Have you installed the SP1 for IE 6? I run this version and have no problems.
gibsonpd3620 is offline   Reply With Quote
Old Oct 2, 2002, 4:36 PM   #5
Member
 
Join Date: Sep 2002
Posts: 82
Default

Just installed sp1 and it seems to have solved the problem. Funny it was only within this forum pics were not showing.
Thanks very much.
David
david is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:42 AM.