Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 27, 2004, 3:00 AM   #1
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

For the last few days this forum has been getting slower and slower. For the last five minutes no pages have responded, now I've got a flurry and everything is fine. This is regular for me but seems to be getting worse. At other times it is fine and the main site doesn't seem to be affected.
Is it just me, or are others having the same problems?

I've just typed that and now I've clicked "send" and there is no response again.
ferny is offline   Reply With Quote
Sponsored Links
Old Aug 27, 2004, 10:12 AM   #2
Senior Member
 
Mikefellh's Avatar
 
Join Date: May 2004
Location: Toronto, ON, Canada
Posts: 1,707
Default

Have you been trying the forum at different times, or at the same time every day? My thinking is that because it's based on US time, there might be an event at the website provider that is slowing down the service at the time you access it in the UK, like a backup.
Mikefellh is offline   Reply With Quote
Old Aug 27, 2004, 11:53 AM   #3
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

This post is made at 05:53pm (my time) for reference.

I visit this place at any time from 9am to 11pm, my time. It does seem to be worse during the morning and evening. I was thinking that the place where this is hosted is getting more users than they can cope with. It seems to have only happened since the domain change to. It used to be stevesdigicams.com/forums and now it is stevesforums.com. I don't know if it changed server at the same time, possibly hosted by wowbb, or if just the domain changed.
Sorry for posting this thread three times. Every time I clicked send Opera showed me activity then dropped it as if there was no response from the server.
ferny is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:46 PM.