Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2004, 8:17 PM   #11
Senior Member
 
Join Date: Feb 2004
Posts: 269
Default

I've been using Firefox couple months now and no real problems except I can't open PDFs with Adobe Reader. Someone told me today they might work, it just takes quite a while and in the meantime it can look like the computer has crashed.:?:
murphyc is offline   Reply With Quote
Old Nov 15, 2004, 9:15 PM   #12
Senior Member
 
Join Date: Apr 2003
Posts: 365
Default

I use nothing but Firefox and don't have any problems with this site. I couldn't tell you if it should look different in IE though since I don't use IE. It also opens my pdf's
mdparker is offline   Reply With Quote
Old Nov 23, 2004, 12:43 PM   #13
Member
 
Join Date: Oct 2004
Posts: 61
Default

I also use exclusively Firefox, and no problems.
Pic-It is offline   Reply With Quote
Old Nov 23, 2004, 4:43 PM   #14
Member
 
SteveC's Avatar
 
Join Date: Aug 2002
Posts: 49
Default

I use Avant, it uses IE but improves it big time.
Try it, you won't go back to anything else
SteveC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:53 AM.