Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 16, 2004, 12:54 AM   #1
Junior Member
 
Join Date: Oct 2004
Posts: 11
Default

I just purchased a D70. While going thru the many menus and settings I was taking flash photos with the pop up. The flash came up like it should and flashed. However it won't lock back down. Has anyone had this problem or am I overlooking an important setting?

Steve
scthrash is offline   Reply With Quote
Sponsored Links
Old Nov 16, 2004, 12:27 PM   #2
Senior Member
 
Join Date: Apr 2003
Posts: 365
Default

If the cammera mode is in auto, the flash will pop up whenever it is required, but you can also put the flash down at any time to. You just press it down and it'll click into place. Of course it'll pop up again next time you press the shutter button if it is required.
mdparker is offline   Reply With Quote
Old Nov 16, 2004, 5:57 PM   #3
Junior Member
 
Join Date: Oct 2004
Posts: 11
Default

Thanks for the reply. It won't click back into place no matter what mode you are in.

The locking clip looks good and is still springy so I'm not sure what happened.

Steve
scthrash is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:02 AM.