Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   General Discussion (https://forums.steves-digicams.com/general-discussion-11/)
-   -   What URL should I type ? (https://forums.steves-digicams.com/general-discussion/3924-what-url-should-i-type.html)

J-P. Oct 25, 2002 3:14 AM

What URL should I type ?
 
Hi ! due to the new "face" of this forum, (I think I prefered the old one...), I'm a bit lost !
What URL shall I put in my FAVORITES (using Microsoft IE 6.0) to go DIRECTLY to the NIKON forum, without having to start at the home page ?
TIA for your tips...
J-P.

voxmagna Oct 25, 2002 3:54 AM

Try:

http://www.stevesforums.com/phpBB2/viewforum.php?f=21

ajitkataria Oct 25, 2002 4:27 AM

To add any URL shortcut to your FAVORITEs folder,
just open the specified web page, then click the Favorites button from the menu bar of the IE, a drop down list appears, select "Add to Favorites..." from the available options, and you have the shortcut for that URL added to your Favorites Folder.

hope this helps

ajeet

J-P. Oct 28, 2002 5:12 AM

Quote:

Originally Posted by ajitkataria
To add any URL shortcut to your FAVORITEs folder, just open the specified web page, then click the Favorites button from the menu bar of the IE, a drop down list appears, select "Add to Favorites..." from the available options, and you have the shortcut for that URL added to your Favorites Folder.
hope this helps
ajeet

TNX for the replay, but I know HOW TO DO THAT... what I said was that I get an "error message screen" when typing the DIRECT URL for, say, the NIKON FORUM, wich normally is : http://www.stevesforums.com/forum/fo...lay.php?fid=21
Try it : it doesn't work !!! it used to work, but with the new program... I don't know...
Cheers,
J-P.

ajitkataria Oct 28, 2002 5:25 AM

J_P,
don't feel bad,
i am sorry if that reply of mine hurt you.
regards
ajeet

gibsonpd3620 Oct 28, 2002 6:24 AM

I place this shortcut in my favorites and it work for me:
http://www.stevesforums.com/phpBB2/viewforum.php?f=21

It is possible that you have a corrupt link stored in your cache. Clean the cache by clicking Tools at the top of IE, Click Internet Options, Click the Delete Files button, and Click the Ok Button.

ajitkataria Oct 28, 2002 6:45 AM

There is a difference between both the links

http://www.stevesforums.com/phpBB2/viewforum.php?f=21

and

http://www.stevesforums.com/forum/fo...lay.php?fid=21

that may be the reson why the link of gibsonpd is working,

you may edit the link to make it identical like gibson's

ajeet


All times are GMT -5. The time now is 10:04 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2