Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Oct 25, 2002, 3:14 AM   #1
Junior Member
 
Join Date: Jul 2002
Posts: 4
Default What URL should I type ?

Hi ! due to the new "face" of this forum, (I think I prefered the old one...), I'm a bit lost !
What URL shall I put in my FAVORITES (using Microsoft IE 6.0) to go DIRECTLY to the NIKON forum, without having to start at the home page ?
TIA for your tips...
J-P.
J-P. is offline   Reply With Quote
Sponsored Links
Old Oct 25, 2002, 3:54 AM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

Try:

http://www.stevesforums.com/phpBB2/viewforum.php?f=21
voxmagna is offline   Reply With Quote
Old Oct 25, 2002, 4:27 AM   #3
Senior Member
 
ajitkataria's Avatar
 
Join Date: Aug 2002
Posts: 315
Default

To add any URL shortcut to your FAVORITEs folder,
just open the specified web page, then click the Favorites button from the menu bar of the IE, a drop down list appears, select "Add to Favorites..." from the available options, and you have the shortcut for that URL added to your Favorites Folder.

hope this helps

ajeet
ajitkataria is offline   Reply With Quote
Old Oct 28, 2002, 5:12 AM   #4
Junior Member
 
Join Date: Jul 2002
Posts: 4
Default

Quote:
Originally Posted by ajitkataria
To add any URL shortcut to your FAVORITEs folder, just open the specified web page, then click the Favorites button from the menu bar of the IE, a drop down list appears, select "Add to Favorites..." from the available options, and you have the shortcut for that URL added to your Favorites Folder.
hope this helps
ajeet
TNX for the replay, but I know HOW TO DO THAT... what I said was that I get an "error message screen" when typing the DIRECT URL for, say, the NIKON FORUM, wich normally is : http://www.stevesforums.com/forum/fo...lay.php?fid=21
Try it : it doesn't work !!! it used to work, but with the new program... I don't know...
Cheers,
J-P.
J-P. is offline   Reply With Quote
Old Oct 28, 2002, 5:25 AM   #5
Senior Member
 
ajitkataria's Avatar
 
Join Date: Aug 2002
Posts: 315
Default

J_P,
don't feel bad,
i am sorry if that reply of mine hurt you.
regards
ajeet
ajitkataria is offline   Reply With Quote
Old Oct 28, 2002, 6:24 AM   #6
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I place this shortcut in my favorites and it work for me:
http://www.stevesforums.com/phpBB2/viewforum.php?f=21

It is possible that you have a corrupt link stored in your cache. Clean the cache by clicking Tools at the top of IE, Click Internet Options, Click the Delete Files button, and Click the Ok Button.
gibsonpd3620 is offline   Reply With Quote
Old Oct 28, 2002, 6:45 AM   #7
Senior Member
 
ajitkataria's Avatar
 
Join Date: Aug 2002
Posts: 315
Default

There is a difference between both the links

http://www.stevesforums.com/phpBB2/viewforum.php?f=21

and

http://www.stevesforums.com/forum/fo...lay.php?fid=21

that may be the reson why the link of gibsonpd is working,

you may edit the link to make it identical like gibson's

ajeet
ajitkataria is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:07 PM.