Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 14, 2002, 4:20 AM   #1
Senior Member
 
marcoangels's Avatar
 
Join Date: Sep 2002
Posts: 243
Default Avatar help

Hi everyone, I've tried 3 or 4 times to post an 'avatar' image at 'pbase.com' and followed all the guidelines specified by Steve, but I can not get my image to appear, just a rectangular box with an 'x' in it...H-E-L-P please..God Bless, Johnny
marcoangels is offline   Reply With Quote
Sponsored Links
Old Nov 14, 2002, 8:19 AM   #2
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

Pbase.com dosn't support direct linking, so unless you pay them...forget it!
Klaus DK is offline   Reply With Quote
Old Nov 17, 2002, 9:43 AM   #3
Member
 
Join Date: Sep 2002
Posts: 82
Default

Hi Marcoangels,
I like your new Avatar. Your other one had me a bit worried, it was funny though. :P :P
I bet Steve was :shock:

Regards,
David
david is offline   Reply With Quote
Old Nov 18, 2002, 12:47 AM   #4
Senior Member
 
marcoangels's Avatar
 
Join Date: Sep 2002
Posts: 243
Default

Thanks David, I just wanted to see if I could post someone else's avatar to my profile, and it worked. (Thought I deleted Steve's face before anyone saw it...oops) I can link to other sites and use their pics as an avatar, but I still haven't been able to post my own 'likeness'...God bless!
marcoangels is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:47 AM.