Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Mar 23, 2005, 6:22 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 3
Default

Hello guys, I recently baught a Canon PowerShot A75 , my problem is that everytime I use the flash the image seems to be very dark compared to when I dont use the flash. Its only when I use night mode that the image seems to come out normal. Is this a common problem? and is there a way to fix it?

Thank in advance!
hoSSo is offline   Reply With Quote
Sponsored Links
Old Mar 23, 2005, 9:19 PM   #2
Senior Member
 
Join Date: Oct 2004
Posts: 440
Default

How far away is your subject? How about posting a shot so we can see what is going on?

PhilR.
PhilR. is offline   Reply With Quote
Old Mar 23, 2005, 9:27 PM   #3
Junior Member
 
Join Date: Mar 2005
Posts: 3
Default

About 1.5 metres away

Heres a pic with flash
Attached Images
 
hoSSo is offline   Reply With Quote
Old Mar 23, 2005, 9:27 PM   #4
Junior Member
 
Join Date: Mar 2005
Posts: 3
Default

And one without flash
Attached Images
 
hoSSo is offline   Reply With Quote
Old Mar 23, 2005, 10:17 PM   #5
Senior Member
 
pianoplayer88key's Avatar
 
Join Date: Jan 2004
Posts: 405
Default

What are all the settings you're using on the camera when you take the shot? IMHO, at that distance the flash SHOULD be illuminating the subject - I wonder if the flash isn't properly synchronizing with the shutter?
pianoplayer88key is offline   Reply With Quote
Old Mar 23, 2005, 11:51 PM   #6
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

That isn't normal at all. I guess you didn't really need me to tell you that. If it is a new camera I would take it back. I don't know of a setting that would cause that if the flash is actually firing.
slipe is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:53 PM.