Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Apr 1, 2005, 12:54 PM   #1
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Does anyone know why some of the words I have typed in my last post here, http://www.stevesforums.com/forums/v...=20&page=2 turned themselves into links ?? They only link to this thread, but I didn't ask them to, I wouldn't know how !! :?
Stevekin is offline   Reply With Quote
Sponsored Links
Old Apr 1, 2005, 1:30 PM   #2
Guest
 
Posts: n/a
Default

Pretty weird...never seen this before. I passed it on to the site Admin.
  Reply With Quote
Old Apr 1, 2005, 3:30 PM   #3
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Thanks Kalypso. I'd be interested to know.
Stevekin is offline   Reply With Quote
Old Apr 1, 2005, 3:39 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

When you're entering a new post, there is a button at the top for inserting url codes (second icon from right on top of the entry screen when you're entering a new post).

It looks like it's calling javascript for insert_bbcode['url'].

I wonder if there is some kind of shortcut key that does the same thing, and perhaps you just had a key stuck somewhere (or if there is no short cut key, perhaps a mouse button sticking, or something along those lines).

It is strange.

:?
JimC is offline   Reply With Quote
Old Apr 1, 2005, 4:01 PM   #5
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

I don't have a shortcut key assigned to such a task that I'm aware of. The only thing I generally do, if not including a picture, is to do a spell check. I select all of the text and copy it, (in case of a problem),then click on the spell checker. Then click send.

It has happened on at least another one of my posts this evening (UK time).

I wonder if I 'accidentally' click on the 'insert code tags' instead of spell check and see if it does it again here ?
Stevekin is offline   Reply With Quote
Old Apr 1, 2005, 4:10 PM   #6
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

It just added the code tags.

A week ago some of us were experiencing a pop up requiring us to give our username, password and domain name to enable us to log in and move around the board. Even though we were actually logged in. This was put down to the possibility that SG Mark was tinkering with something and could possibly have caused that. I wonder if hewas also tinkering earlier when this occurred, I did notice he was logged on ?
Stevekin is offline   Reply With Quote
Old Apr 1, 2005, 4:20 PM   #7
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

I've just worked it out. :idea:

When I do the spell check and it highlights incorrect words which I do not correct, it is turning them into links. Even though the words are correct they are just not recognized. I can't change Phranque, TCON, Raynox etc and here is another example,

whattheheckisitdoingitforitneverusedto ?

Stevekin is offline   Reply With Quote
Old Apr 1, 2005, 4:51 PM   #8
Guest
 
Posts: n/a
Default

Interesting...what browser & spell chek are you using?
  Reply With Quote
Old Apr 1, 2005, 5:34 PM   #9
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

IE 6 and the spell checker right here at Steve's. First time I noticed it was today, no changes to my system.
Stevekin is offline   Reply With Quote
Old Apr 3, 2005, 7:49 AM   #10
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

JimC and Kalypso,I have narrowed this little quirk down to Super Ad Blocker. http://www.superadblocker.com/

When I said I had made no changes to my system, I had forgotten I had just installed this program. It is fantastic at blocking all sorts of Ads but appears to be the culprit. I have just tested posting with spelling mistakes with it running and it always makes links out of the errors, but with the program exited, my deliberate mistakes are just that, deliberate mistakes, when I check them in the preview pane.

Just to confirm.........................Computa softwear, dosunt itt mayk yoo clyme thu warl sumtymes !!

Thanks for looking into it, and sorry for the trouble.

Stevekin.

Stevekin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:43 AM.