Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Dec 8, 2002, 11:06 PM   #1
Senior Member
 
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 938
Default Dark spot in pictures

A friend of mine has a C2100UZ. He's just sent me some pictures. He's puzzled why there's a dark spot in the pictures at the top left .

The spot shows up at about the size of a dime when the picture's displayed at its 1200x1600 size.

The spot's just slightly darker than it's surroundings. It doesn't have sharp edges and is only noticeable if that part of the picture's of a fairly uniform color - e.g. in a picture of a plain blue or mostly grey sky.

He asks if it's caused by the lens, but I shouldn't think that's possible.

I incline to think that it's a defect in the coating of the image sensor. I even wonder if the camera's been left lying around without the lens cap on and pointing at a strong light that's 'burned' the sensor in that spot and made the spot a bit less sensitive.

Has anybody encountered this sort of phenomenon? Have you any explanation for it?
Herb is offline   Reply With Quote
Sponsored Links
Old Dec 9, 2002, 12:39 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 104
Default

Has friend cleaned the front of the lens?
Skiola is offline   Reply With Quote
Old Dec 9, 2002, 8:01 AM   #3
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

Can you post the picture. You can post at www.pbase.com for free.
gibsonpd3620 is offline   Reply With Quote
Old Dec 9, 2002, 9:56 AM   #4
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

On my old Nikon CP990 I suddenly had the same problem you describe. I cleaned the lens but soon discovered that a little bit of dust had come in behind the glass in the lens. This showed up as a little spot very diffused in the edge.

Went to Nikon got the lens cleaned. No problem!

The spot - of course - was on the same place on all pic, allthough sometime - depending on colors - was not as visible as others.
Klaus DK is offline   Reply With Quote
Old Dec 9, 2002, 5:41 PM   #5
Senior Member
 
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 938
Default Mysterious dark spot

I've uploaded two pictures of the dark spot to pbase, but I'm having trouble navigating there! One picture shows the dark spot in the top left hand corner of a picture of sky & mountains: the other picture is the same dark spot, much enlarged, and to whicj I've added a lot of contrast to make it show up.

I don't know whether you can access pbase - but I've adopted the user name of embe

Maybe this will take you to them -

<A HREF="http://www.pbase.com/embe/root"/A>click for embe
Herb is offline   Reply With Quote
Old Dec 9, 2002, 6:16 PM   #6
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

Looking at the photos would lead to Klaus' conclusion of lint.
gibsonpd3620 is offline   Reply With Quote
Old Dec 9, 2002, 10:10 PM   #7
Senior Member
 
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 938
Default Dark spot

Thanks for the opinions. I've passed them on.
Herb is offline   Reply With Quote
Old Dec 10, 2002, 12:47 AM   #8
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

After seeing your photos - I say they looked just like mines with the inside dust!
Klaus DK is offline   Reply With Quote
Old Dec 15, 2002, 1:58 PM   #9
Senior Member
 
Join Date: Sep 2002
Posts: 307
Default

I had a similar problem with a Fuji FinePix 1300. In that case it was a VERY small star shaped 'ding' in the glass lens protective cover. It was only visible if the related area in the photo was a perfectly blue sky. To see the ding, you need a 30X magnifier, so it wasn't noticed at purchase time.
It's been almost a year that Fuji Canada has had the 'part' on backorder, but don't expect it will ever get fixed.
MentorRon is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:25 AM.