Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Apr 24, 2005, 12:59 PM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 2
Default

Does anyone have any idea why small circular artifacts occur on some of my indoor digital photos? The attached pic shows the problem. I've only seen this on these indoor shots of this building. Other indoor shots and outdoor pics are fine. I figure it has something to do with the JPEG processing and the particular lighting of the room. The camera is a Pentax Optio 450 set at lowest compression level.

Thanks.
Attached Images
 
eamcintosh is offline   Reply With Quote
Sponsored Links
Old Apr 24, 2005, 1:23 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

What you have here are reflections of the room lights, which are bounced around inside your camera lens. This is fairly normal behavior for digicams inside where the overall light level is not high, but there are bright elements in the picture (or sometimes, just ouside it) . Using a smaller lens opening will help some, but that requires slower shutter speed, and a tripod.

brian
VTphotog is offline   Reply With Quote
Old Apr 24, 2005, 4:51 PM   #3
Member
 
post infinite's Avatar
 
Join Date: Feb 2005
Posts: 39
Default

they're ghosts!
post infinite is offline   Reply With Quote
Old Apr 24, 2005, 5:22 PM   #4
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

Dust in the air....
My brother went to iraq last year with the air force ,and all his pics that he used a flash have them in them.
........or maybe it is ghost!

here is an example:shock:
Attached Images
 
r00022 is offline   Reply With Quote
Old Apr 24, 2005, 7:59 PM   #5
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

r00002...

you're right..

it's dust, but more importantly, the flash reflecting off the dust...

the circles you are seeing, is the way the highlights look OOF..

Vito
photosbyvito is offline   Reply With Quote
Old Apr 25, 2005, 1:36 AM   #6
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

I have looked at a number of these pictures, and have yet to see on that I could reliably say was cause by dust spots.

In the first picture posted, look carefully at the spot in the upper right. It shows the hanger attached to the light.

Lens flare is the name of the phenomenon, and it has been known for quite a while.

I got a case of it one night when photographing the Hale-Bopp comet without a lens hood. A yard light about 300 yards away was the cause. It gave a nice big blob of light above and behind the comet, just where the California suicide cult said their mother ship was supposed to be waiting. Aren't we all glad the UFO groupies didn't get to see that?

brian


P.S. This thread should probably be in another forum.
Attached Images
 
VTphotog is offline   Reply With Quote
Old Apr 25, 2005, 1:56 AM   #7
Senior Member
 
RodneyBlair's Avatar
 
Join Date: Feb 2005
Posts: 966
Default

What you have here is either a spot or a couple spots on the lens. When light hits at the perfect angle, the spot reflects and bounces dozens of times on the lens elements creating more circular blobs. It could be a condensation spot, a defect in the lens, large dust particles or damage to the lens coating from improper cleaning. A cheap lens filter can also have defects that cause this. Most often, dust will show up as a darker spot rather than a highlighted spot because the light doesn't pass through dust particles as easily.

The only time I saw anything like this in my images was when shooting without a lens hood. The outer lens element alwas has a few spots that we do not easily see that rarely affect the image. With no hood and light hitting at the right angle, it shows up just like what you have here.

Rodney
RodneyBlair is offline   Reply With Quote
Old Apr 25, 2005, 7:19 AM   #8
Junior Member
 
Join Date: Apr 2005
Posts: 2
Default

Ok, thanks everyone for your insights into this problem.
eamcintosh is offline   Reply With Quote
Old Apr 25, 2005, 9:08 AM   #9
Senior Member
 
Ronnie948's Avatar
 
Join Date: Oct 2002
Posts: 721
Default

It is flare on the lens. It would also happen to a camera using film. wide lens wide open will do it every time when pointed toward the lights. A lot of the new len's use some plastic elements in the lens which makes it worse.
Ronnie948 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:20 AM.