Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Dec 22, 2002, 8:25 PM   #1
Junior Member
 
Join Date: Dec 2002
Posts: 3
Default Problems w/correct exposure


I have a Minolta Dimage7 digital. I am having a problem with pictures taken inside. Alot of my pics are under exposed. I have an external flash attached, so I am puzzled why some of my pics would under expose leaving the picture with a brownish cast to it. Can anybody help?
Sandie500 is offline   Reply With Quote
Sponsored Links
Old Dec 22, 2002, 11:10 PM   #2
Senior Member
 
KCan's Avatar
 
Join Date: Jul 2002
Posts: 1,625
Default

What flash are you using and in what mode ? ( manual, ttl, adi, auto-aperture ?)
KCan is offline   Reply With Quote
Old Dec 23, 2002, 8:25 AM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 104
Default

Be more specific about "external flash attached".
Skiola is offline   Reply With Quote
Old Dec 23, 2002, 8:37 AM   #4
Senior Member
 
BillDrew's Avatar
 
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512
Default

Take a look at the EXIF data. In particular, if you have one picture that turned out while the next one didn't, the differences in settings (f/stop, white balance, flash strength, focus distance, ...) might tell you something.
BillDrew is offline   Reply With Quote
Old Dec 23, 2002, 10:20 PM   #5
Junior Member
 
Join Date: Dec 2002
Posts: 3
Default

Quote:
Originally Posted by Skiola
Be more specific about "external flash attached".
I have a Maxxum 3600HS flash attached, in auto mode.
Sandie500 is offline   Reply With Quote
Old Dec 24, 2002, 2:39 PM   #6
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

I have to tell my Fuji cam there's an external flash attached. Otherwise, auto cam mode tries to calculate the amount of light needed from the internal unit (which you're not using). Even more work: you are effectively in manual mode, telling the external flash what aperture setting, so in its own stand alone 'auto mode' it can work out how much light to deliver. Exif doesn't help, 'cos the flash has no intelligent link to the cam! Minoltas might work differently

Merry Xmas
voxmagna is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:26 AM.