Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jun 21, 2005, 3:42 PM   #1
Senior Member
 
Gospel's Avatar
 
Join Date: Sep 2003
Posts: 263
Default

Hi al,

It seems the message entry forms have been changed recently here at Steve's Digicams. I can no longer backspace or back arrow past these message entry forms to the prevouos page. I now have to click on the down arrow next to the back arrow button and bring down my page histor and click on a previous page to get past these forms. Is anyone else experiencing this?

Thanks,
Steven
Gospel is offline   Reply With Quote
Sponsored Links
Old Jun 21, 2005, 6:24 PM   #2
Senior Member
 
Join Date: Nov 2004
Posts: 935
Default

Firefox is not always compatible with some kinds of internet forms....including certain banking transaction sites etc etc. It's not unusual though. It just happens. There are differences between it and the more mainstream browsers like internet explorer that have been around for a long time. It's probably just a matter of requiring more fixes and development or something like that on the part of the firefox makers, OR it might be a matter of form developers to use more standard ways of creating forms and web pages.
Kenny_Leong is offline   Reply With Quote
Old Jun 21, 2005, 7:22 PM   #3
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

After I make a post, my back arrow will not function. I'm using Netscape 7.2.

the Hun


rinniethehun is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:51 AM.