Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jan 9, 2003, 1:21 PM   #1
Junior Member
 
Join Date: Dec 2002
Posts: 9
Default Picture Of The Day @ Steve's DigiCams

I am trying to email my picture to the Picture Of The Day with Steve's DigiCams but I keep getting an error message 500. I tried emailing to other email accounts on the site and nothing works.

How do I upload images.

Ray
web_maven is offline   Reply With Quote
Sponsored Links
Old Jan 9, 2003, 3:03 PM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

Right click the image, choose Save As, Save as a jpeg file, then attach it to your email.
gibsonpd3620 is offline   Reply With Quote
Old Jan 9, 2003, 7:11 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 259
Default

My email setup limits me to 5mb email files. Even when I send a 2 meg file, that pluse the body of the email message plus headings, etc, exceeds the limit. I use Verizon DSL, but that may be so with other providers. I have to resize and compress my files before I can attach them.
WalterK is offline   Reply With Quote
Old Jan 9, 2003, 11:54 PM   #4
Junior Member
 
Join Date: Dec 2002
Posts: 9
Default

I even reduced the size if the file to just over 100k and still it did not go through, I even tried to send text nothing.

Ray
web_maven is offline   Reply With Quote
Old Jan 10, 2003, 8:01 AM   #5
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

Which company is your ISP provider?
gibsonpd3620 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:04 PM.