Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 2, 2005, 3:38 PM   #1
Junior Member
 
Join Date: Aug 2005
Posts: 3
Default


I have just bought a Fuji E550 and it is a great little camera but when I take movies they look smooth on the camera screen and if I show them on the TV but when I edit them on Ulead Video Studio they seem somewhat jerky not a great deal but enough to be annoying . I have tried rendering them as pal dvd and ntsc dvd and also adjusting the frame rate to 30 fps at 640x480 the same as the original mjpeg but it doesn,t seem to make that much difference.Anybody had the same problem or got any ideas about how I can get rid of the jerks .
johnevans4 is offline   Reply With Quote
Sponsored Links
Old Aug 3, 2005, 8:49 AM   #2
Junior Member
 
Join Date: Aug 2005
Posts: 3
Default

OK so nobody's got any ideas .Sorted it myself if I do the edit with Nero Vision express its OK so Vision express seems to be able to handle MJPEG's but Ulead VS9 can't without jerking. This info might be useful to other people trying to do good edits from MJPEG's.
johnevans4 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:37 PM.