Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Aug 3, 2005, 6:40 PM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 4
Default

Hi Folks,

I have just received this camera and have noticed when recording and playing back video a small dot in the lower right corner of the screen. It is most noticable on darker images.

This isnt a damaged lcd or ccd as the dot moves! Has anyone else noticed this, Im going to return the camera as this must be a fault.

The dot is really tiny but is also noticable on the playback of video from a pc

cheers
MarkJ is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2005, 7:13 AM   #2
Senior Member
 
big_potato's Avatar
 
Join Date: Jun 2005
Posts: 487
Default

First, you have to determine the 3 possibilities:

1. Dirts on the LCD glass (you said unlikely)
2. Dirts on the lens (then clean it)
3. Dirts or dead pixels on the CCD

Take/View pictures under some special conditons may help the analysis:

4. Take a picture under COMPLETE DARKNESS, or simply by shielding the lens with black paper.
5. Repeat (4) but with diff colors of pure R,G & B.
6. Similarly, use an image editor e.g. EasyShare itself, to create a completely dark image, and then import back to the SD card, then use the V550 to view it.

7. Or if there is a small bug crawling on the CCD, apply some pesticide, or ask a programmer to de-bug it.

By trying diff combination, you can then narrow down the problem.
big_potato is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:57 PM.