Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jan 21, 2003, 5:39 PM   #1
Junior Member
 
Join Date: Jan 2003
Posts: 9
Default >>>> NEED HELP WITH SONY DSC-P50

I have a 2.1mp Sony DSC-P50 digital camera and I need help with settings. I AM NOT A CAMERA EXPERT....

Is there any way to 'force' my camera to take 1/250 shutter speed pics?????

Here are the SETTINGS I can choose from on my Sony camera, yet after playing around with each setting I still can't force a particular shutter speed. WHY?!?!?

>Exposure Value (EV) = is defaulted at '0' but I can go +/- 2.0

>White Balance = can choose from HOLD, AUTO, INDOOR, OUTDOOR. I've been setting this for OUTDOOR.

>Spot Meter = not sure what this is, so I have it turned OFF.

> ISO = I can choose from AUTO, 100, 200, 400.
reallyripped is offline   Reply With Quote
Sponsored Links
Old Jan 22, 2003, 4:21 PM   #2
Junior Member
 
Join Date: Jan 2003
Posts: 9
Default

bump
reallyripped is offline   Reply With Quote
Old Jan 23, 2003, 1:04 AM   #3
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Suggest you ask in the Sony forum here (if you haven't already)...there you'll find Sony users who may know your answer. Here you'll only find the odd Sony user (just like the odd Oly user, Canon user, etc.). The Sony forum is:

http://www.stevesforums.com/phpBB2/viewforum.php?f=28

But looking at Steve's review of this camera, the shutterspeed is only automatic...you can't override it. You'll need to get a more advanced camera for that.
Mike_PEAT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:15 AM.