Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Feb 1, 2003, 10:02 AM   #1
Senior Member
 
Join Date: Jun 2002
Posts: 1,050
Default Private Messages (and resizing)

I had a private message from an individual asking for assistance. When I try to reply I get this "Sorry but the administrator has prevented you from sending private messages"

Anyway, the person is struggling with re-sizing.

I do not know what software you use so this is for PSP7

Click IMAGE, RESIZE

I usually choose 800 pixels wide and 600 high, check the maintain aspect ratio box, and select smart size - click OK.

Now save the image as a Jpeg with a different name and compress quite a lot - I'm on dial-up so I select 20 to get the file size small.

Contact me by normal email if you are still having trouble.
steve6 is offline   Reply With Quote
Sponsored Links
Old Feb 1, 2003, 10:13 AM   #2
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Quote:
I had a private message from an individual asking for assistance. When I try to reply I get this "Sorry but the administrator has prevented you from sending private messages"
Ditto for me! I usually have to go through the E-mail path as well...

What's up Steve? This function use is pretty much useless if one can't reply to the senders...
NHL is offline   Reply With Quote
Old Feb 1, 2003, 5:45 PM   #3
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Should I say "Tritto"? :lol:

Steve, do you have an answer?

Could it be that those who were all here before the latest software are in the same boat? All those in this thread so far have many posts meaning they've been around for a while.
Mike_PEAT is offline   Reply With Quote
Old Feb 2, 2003, 11:10 AM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

Steve enables members PM facility on individual request. At least that's what happened with me.
voxmagna is offline   Reply With Quote
Old Feb 2, 2003, 4:46 PM   #5
lg
Senior Member
 
Join Date: Jun 2002
Posts: 823
Default

Same with me, voxmagna! Steve told me the private message function was turned off by default, but was available upon request. Let him know, fellas!
lg is offline   Reply With Quote
Old Feb 2, 2003, 7:43 PM   #6
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

All true for me. Just email Steve and he can turn reply on.
gibsonpd3620 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:33 PM.