Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Oct 1, 2005, 9:11 PM   #1
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

Ever since I switched to Apple, I cant have any blank lines in my posts. When I hit return, it starts a new paragraph, but when I post it, it all runs together as one paragraph.Any Ideas?Thanks,Brad
bradg is offline   Reply With Quote
Sponsored Links
Old Oct 2, 2005, 11:31 AM   #2
Guest
 
Posts: n/a
Default

SoundslikeanappleproblembutIuseaPCsoIdon'tknowwhat youmean.











sorry...couldn't resist
  Reply With Quote
Old Oct 2, 2005, 1:51 PM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Try some different browsers would be my only suggestion.

The WowBB software we use for the forums is a bit "finnicky" if you're not using Internet Explorer. I use both IE and Firefox (and sometimes one works better than the other, depending on what you're trying to do).

Your problem is probably acompatibility issue with the WYSIWYG editor used for writing or editing posts.

But, I don't recall anyone else reporting this particular issue (although it may have been discussed without me noticing since I'm running Win XP Pro most of the time, and I haven't bought an Apple since the Apple IIe. Although,there is a II+ in the attic at my parents home right now I should fire up again sometime. Who knows, I recentlydiscovered a box full of floppies that I used with those old Apples that may even still be readable. My wife was throwing stuff away and asked if I needed them. I told her yes.

I switched to an "IBM Compatible" (as we used to call them) PC back then, since Apple wanted more for a 5 Megabyte hard disk than it cost me buy the parts for an entire PC with a 5 MB Hard Drive,including 10 times the RAM I had in my Apple.

That included a case, power supply,Motherboard with a 4.77mhz Intel CPU, 640kb of RAM, Hercules Compatible Mono Graphics Card, Keyboard,Serial Port and Parallel Port, Battery Backed Clock Calendar Card, a Mono Monitor, Floppy Disk Drive, *AND* a Full Height 5 Megabyte SeagateHard Disk Drive.

Yea, OK. I shouldn't knock Apple. I loved the old Apple II models (II, II+, IIe), and I thought the Lisa was a killer machine. I was in awe the first time I sat down and used one when it was introduced. But, by that time, I had already said goodbye to Apple, and havn'twent back since. They had priced themselves out of the market at that time in my life.


JimC is offline   Reply With Quote
Old Oct 3, 2005, 11:41 PM   #4
Senior Member
 
marokero's Avatar
 
Join Date: Jun 2002
Posts: 769
Default

Jim, you're showing your age¬*[img]/forums/images/emoticons/lachen001.gif[/img]¬*Well, I did have an Apple II back in the days, but that was because my dad worked with computers even before i was born. Anyways, this issue has been pointed out to me in this thread:¬*http://www.stevesforums.com/forums/v...p;forum_id=2¬* ¬* ¬*-¬* ¬* ¬*-¬* ¬* ¬*-¬* ¬* ¬*-¬* ¬* ¬*I have this problem in using Safari, but I really don't want to add another browser if only one website has this issue.
marokero is offline   Reply With Quote
Old Oct 4, 2005, 12:07 AM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I don't like it either. But, unfortunately, a lot of web sites don't seem to work properly unless you're using Internet Explorer.

Since it's more popular,developers probably make sure their stuff works with it first. Grrrrr - leave it Microsoftto make sure their browser is "different" enough to cause these kinds of issues when a product is designed for it.

Perhaps we'll see some improvements in future versions of the WowBB software that address this issue.

Here's an old joke that you've probably heard before:

How many Microsoft engineers does it take to change a lightbulb?

None. They'd just declare darkness the new standard.:-)


JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:27 AM.