Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Oct 10, 2005, 8:03 AM   #1
Senior Member
 
Join Date: May 2005
Posts: 493
Default

It appears that my PS program is messed up now. Every time I load an image, when I click on "view histogram" or "unsharp mask" (and probably other features too but not all of them)I either get the eye dropper icon or the square seletor that is used for the preview of the unsharp mask but no form pops up displaying the historgram or unsharp mask parameters. It then locks up. I have toclose the program bythe task manager.I am guessing some files have been corrupted when I had to kill the process when it locked up when I was trying to edit an 40MP panoramic with a 25 layer tiff loaded along side the stictched image. (In all there was about 1.5GB used of memory and I only have 640MB of ram so alot of VM and Photoshop Hard Drive cache was used)

I tried to install PS elements over the existing installation without uninstalling first because I have alot of plugins I don't want to reload if possible. This didn't fix the program. Has this happended to anyone before? Could it be that I need to delete the PS cache? IF so were is this located?

I probably have no choice but to unistall and reinstall. But if anyone has any suggestions I could try before doing this I would apprieciate it.
nelmr is offline   Reply With Quote
Sponsored Links
Old Oct 11, 2005, 11:49 PM   #2
Senior Member
 
Join Date: May 2005
Posts: 493
Default

I found the answer to my own problem. In documents and settings/username/application data/adobe/photoshop/elements/ "....preferences" file if you delete this is will fix errors such as I have mentioned.
nelmr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:08 PM.