Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jan 12, 2006, 7:43 PM   #1
Senior Member
 
Join Date: Jun 2005
Posts: 804
Default

I just wrote a reply to a guy's question and when I went to send the reply, I got a page that said: Error. Post Not Found. My reply was loaded but there was no more question! The space that it used to occupy between two other posted topics was just gone.

What happened, here?

This posses serious metaphysical concerns. My reply post is now unattached to the germinal post! It's akin to falling from Grace! Is my post just floating around in some digital limbo state, never to find peace?

My post committed no sin! It lead a virtuous and exemplary -- albeit short -- life!

Where's the justice?

Grant
granthagen is offline   Reply With Quote
Sponsored Links
Old Jan 12, 2006, 9:20 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Sounds as if the former post was deleted, could have happened at the same time that you posted your reply. Stranger things have happened.
steve is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:20 AM.