Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Mar 25, 2003, 8:16 AM   #1
Junior Member
 
Join Date: Mar 2003
Posts: 2
Default Where did my pictures go??

I went riding with a friend on our ATVs and took 40 awesome pics. We looked at them on the LCD when we got back and I was so looking forward to puttin 'em on the computer but when I inserted the Smart media card into the reader all the pics where gone.
When I checked the properties the card still had 8mb available. they just disappeared.

The next day we went riding again and this time I was able to dowload the pics to my computer. Needless to say I wsa thrilled but then again yesterday as I tried yet again the pics where gone. but now when I check the properties of the card it says 2.5 mb used space. but theres no pics on the card.

Can someone please pass along there $0.02. Do I need a new card, camera or even a reader. Is there a way to recover the info on the card.

Thx
brgr32 is offline   Reply With Quote
Sponsored Links
Old Mar 25, 2003, 8:54 AM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

You need to eliminate some things first. If you can preview pics in the cam, can you transfer them using the cam usb link, not the card reader? When the pics are on your HD, reformat the card in your cam. Have you been 'MOVING' pics off your cards in the reader, instead of COPYING, then followed by reformat in the cam? The next time you put your card in the reader, put its write protect tab on to test if you have software which is moving, or copying then deleting files itself in one operation. If you get 'protected disc' messages this proves it. ALWAYS delete stuff yourself, preferably erase in the cam after you have copied and checked what went to HD. Don't let applications do this automatically.

I'd believe what the cam is telling you first in terms of pics and capacity. Check out Steve's software section for card recovery utils. I use WinHex32 to poke around my cards, but it's not beginner stuff.
voxmagna is offline   Reply With Quote
Old Mar 25, 2003, 9:00 AM   #3
Junior Member
 
Join Date: Mar 2003
Posts: 2
Default

Thx I formatted the card and regained all lost space. If I'm understanding you correctly. Your saying not to cut and paste but rather copy and paste.
Thx for the info I'll let you know how it works
brgr32 is offline   Reply With Quote
Old Mar 25, 2003, 9:10 AM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

Quote:
Your saying not to cut and paste but rather copy and paste.
See edited post. Exactly right! I've had files which for 'cut' or 'move', never got across the interface to HD, but deleted the card original. I've had occasional files transferred, which on checking were corrupt. Avoid having lots of background progs running when transferring, as interrupts can go wrong.

The advice I have given you, makes sure you copy the files first (leaving originals on the card), you check the files have appeared on your HD. In addition I use my thumbnail viewer to check the pics are ok and will open. THEN erase or preferably reformat the card IN THE CAMERA.

Always edit and work on a renamed copy of your cam original. Access and 'lock' the cam original files after transfer to a new dir on your HD. It's just good house keeping, to make sure you don't lose pics and always have an original to fall back on.
voxmagna is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:01 AM.