Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Mar 30, 2003, 8:27 PM   #1
Member
 
Join Date: Oct 2002
Posts: 86
Default G3 Movie Download Problem

I'm having a problem downloading a movie from my G3 to my computer. Pictures download just fine, but the Zoom Browser software gives me an error message when it reaches the movie.

Does anyone know what the problem is?
Dano is offline   Reply With Quote
Sponsored Links
Old Mar 31, 2003, 1:23 AM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Does your camera appear on the computer as an external drive (another drive letter appears)? If so, just use Windows Explorer to copy the files from the camera to your computer.

You can also try loading your camera's software again.
Mike_PEAT is offline   Reply With Quote
Old Apr 1, 2003, 11:26 AM   #3
Member
 
Join Date: Oct 2002
Posts: 86
Default

Thanks, Mike.

All the pictures download properly. It's only the video that gets blocked, everything else works fine. I'm using Windows ME, might that have something to do with it?

Dan
Dano is offline   Reply With Quote
Old Apr 1, 2003, 11:48 AM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Please read the reply and try it before replying. I asked you if you could use Windows Explorer to download the movie clips. With most of the cameras out there it's easier download from the camera with Windows Expolorer (IF the camera appears as a drive letter on the computer). I never touched the software that came with my camera.
Mike_PEAT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:49 AM.