Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jul 1, 2006, 8:43 PM   #1
Senior Member
 
surfnron's Avatar
 
Join Date: Jun 2003
Posts: 578
Default

Not sure if this is the right place to post this, but I didn't see anywhere else...

I constantly find myself wondering what equipment people are using for their photos.
Would it be possible to let people add equipmet used to their profiles? I'm mainly talking cameras/bodies and lenses. That way anyone could look below a poster's name and see what they have.
For those people who have been into photography for many years and have collected a large inventory, you might have to have limits.
Anyone else think this could be a good idea?
Thanx,
Ron
surfnron is offline   Reply With Quote
Sponsored Links
Old Jul 1, 2006, 9:37 PM   #2
Log
Senior Member
 
Log's Avatar
 
Join Date: Feb 2006
Posts: 394
Default

i like that idea... i am always curious myself

Logan
Log is offline   Reply With Quote
Old Jul 1, 2006, 9:56 PM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

AFAIK, the labels available in a Member's Profile are not customizable in the WowBB software used to run this forum.

But, it might be a good thing to request for future releases, as long as the equipment doesn't end up in a member's signature (which is an available feature that we didn't implement), since equipment in signatures shows up in searches (one reason many forums discourage members from including equipment in signatures).


JimC is offline   Reply With Quote
Old Jul 1, 2006, 10:44 PM   #4
Senior Member
 
Sintares's Avatar
 
Join Date: Jul 2005
Posts: 647
Default

Though you could always include your equipment in an image used as your sig, not an actual photo obviously, but text saved out as a jpeg..
Sintares is offline   Reply With Quote
Old Jul 1, 2006, 11:02 PM   #5
Senior Member
 
surfnron's Avatar
 
Join Date: Jun 2003
Posts: 578
Default

JimC wrote:
Quote:

But, it might be a good thing to request for future releases, as long as the equipment doesn't end up in a member's signature (which is an available feature that we didn't implement), since equipment in signatures shows up in searches (one reason many forums discourage members from including equipment in signatures).


Jim, is there a better place to make this request for the future?

Thanx,

Ron
surfnron is offline   Reply With Quote
Old Jul 2, 2006, 9:16 AM   #6
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Perhaps the WowBB forums.

I'll run it by Steve to see if he wants to ask them about user (we're they're customer and the user of the software) definable labels for the profile section.

JimC is offline   Reply With Quote
Old Jul 2, 2006, 10:15 AM   #7
Senior Member
 
Old Jim's Avatar
 
Join Date: Oct 2005
Posts: 565
Default

Why don't you just download Opanda IExif viewer? It will allow you right click on a photo to see the equipment used and the settings for any particular shot. This is if the photographer hasn't removed it. It is free and easily foundin the link provided inSteve's Digicamson the opening page. Look under "Digicam Software" subtitled "Image Viewer".You are looking for an EXIF Viewer.



Old Jim
Old Jim is offline   Reply With Quote
Old Jul 2, 2006, 11:05 AM   #8
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

That's what I use (Opanda IExif) if I want to look at the camera and settings used for an image (provided the user didn't strip it out).

It comes in very handy when someone posts a photo wondering why their new [insert camera model here] is producing blurry photos. ;-)


JimC is offline   Reply With Quote
Old Jul 2, 2006, 11:23 AM   #9
Senior Member
 
surfnron's Avatar
 
Join Date: Jun 2003
Posts: 578
Default

Thanx all -
I installed the Opanda viewer and it works well, but I had to try 4 photos before finding one with the data intact.
Ron
surfnron is offline   Reply With Quote
Old Jul 2, 2006, 11:25 AM   #10
Senior Member
 
surfnron's Avatar
 
Join Date: Jun 2003
Posts: 578
Default

Old Jim,
What am I doing wrong. When I went to one of my photos, the exif data was not there. I did nothing that I know of to remove it.
Thanx,
Ron
surfnron is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:24 AM.