Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old May 15, 2003, 11:15 PM   #1
Senior Member
 
koruvs's Avatar
 
Join Date: Nov 2002
Posts: 439
Default Eclipse Shot

Well, not really this is the closest thing I could find as it was nothing but cloud tonight:


koruvs is offline   Reply With Quote
Sponsored Links
Old May 15, 2003, 11:31 PM   #2
Moderator
 
selvin's Avatar
 
Join Date: Aug 2002
Posts: 7,204
Default

I thought the moon looked a bit odd tethered toa lamp post. Thanks for trying.
selvin is offline   Reply With Quote
Old May 16, 2003, 1:12 AM   #3
Junior Member
 
Join Date: May 2003
Posts: 11
Default

:P LOL I got a few but it was fusy fuzy fuzi hummm do to clouds :roll:

http://community.webshots.com/user/lazycarrot
LazyCarrot is offline   Reply With Quote
Old May 16, 2003, 3:40 AM   #4
Senior Member
 
Gimli's Avatar
 
Join Date: Mar 2003
Location: Vancouver, Canada
Posts: 425
Default

Wonder if any of those Digiscope folks were able to get a couple shots.

It was cloudy here all day too so I couldnt take advantage of it
Gimli is offline   Reply With Quote
Old May 16, 2003, 7:59 AM   #5
Senior Member
 
Join Date: Mar 2003
Posts: 626
Default

Quote:
Originally Posted by LazyCarrot
:P LOL I got a few but it was fusy fuzy fuzi hummm do to clouds :roll:
That was better than what I saw! It rained all night, couldn't see a thing.
PrmseKpr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:21 AM.