Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Jul 27, 2006, 5:18 PM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 1
Default

Hello everyone,

I won photo of the month for June.

But no one contacted me after I won.

I wrote to them twice but they didn't reply.

Can someone tell me please what should I do?

Thanks,

Andrew....





Quest777 is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2006, 3:35 PM   #2
Junior Member
 
Jimpa's Avatar
 
Join Date: Aug 2006
Posts: 5
Default

First of all! Congratulations!

Well! Maybe this problem is related tomy auto-notification problem. I haven't received any auto-notification emails for a while when I post my pictures to the contest. The first time the problem occured was in June.

This seems to be a similar problem. Looks like good ol' Steve has a problem with his email client or something like that.

Here's a link to my topic about the auto-notification:

http://www.stevesforums.com/forums/v...amp;forum_id=2

Anyone whoknowmore in these matters? I am very grateful for any kind of help!

/Jimmy

Jimpa is offline   Reply With Quote
Old Aug 4, 2006, 3:55 PM   #3
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Yeah I tried to enter the contest a few times, but never reveive an auto-notification !!

Does this contest only aply to USA residents...I live in Canada!!
Boily is offline   Reply With Quote
Old Aug 4, 2006, 4:26 PM   #4
Junior Member
 
Jimpa's Avatar
 
Join Date: Aug 2006
Posts: 5
Default

Boily wrote:
Quote:
Yeah I tried to enter the contest a few times, but never reveive an auto-notification !!

Does this contest only aply to USA residents...I live in Canada!!
Then there's new unknown rules in the contestbecauseI've seen no news about a change in the rules. I'm from Sweden and I've been honored a DPOTD back in March 2004 and the rules have been the same since then, at least no changes have been made in the text about the rules. The last time I received an auto-notification was in April this year! :sad:

It seems that there's only a problem with the DPOTD email ([email protected]), since we don't get any auto-notifications from that adress any longer.

In this forum though,the notification function seems to work OK.I have the "Notify me by e-mail when replies are posted to this topic" option checked in this topic and received an email right away when Boily replied.
Jimpa is offline   Reply With Quote
Old Aug 4, 2006, 6:11 PM   #5
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

I wasn't aware until now that it wasn't working, I have my admin look into it. You can be sure we got your entries if the email didn't bounce - we get 1,000s of entries a month.
steve is offline   Reply With Quote
Old Aug 4, 2006, 6:48 PM   #6
Senior Member
 
k1par's Avatar
 
Join Date: Dec 2002
Posts: 608
Default

I'll add my 2 cents worth here. I havehad trouble for the last 3 months getting photos to DPTOD. I thought it was the email program I use which is Pegasus or the web mail where I have my domain name. I would send a photo in and not get an auto response but when I sent the same photo by yahoo mail I would get a response. I didn't bring it up to Steve because I thought it was on my end. Evidently it's not. Now I feel a little dumb for not letting the admin know. Oh well, such is life with computers:?
k1par is offline   Reply With Quote
Old Aug 4, 2006, 8:09 PM   #7
Junior Member
 
Jimpa's Avatar
 
Join Date: Aug 2006
Posts: 5
Default

Thanks for the quick response, Steve!

Then I hope the problem will be solved soon!

No, my emails didn't bounce back and normally that's a good thing. But if you're promised an auto-notification and not get itthen it's easy to not feel sure if everything is alright. So, I'm glad you assured us that our entries did get through to you!
Jimpa is offline   Reply With Quote
Old May 2, 2009, 3:54 AM   #8
Junior Member
 
Join Date: May 2009
Location: West Virginia
Posts: 17
Default

steve wrote:
Quote:
I wasn't aware until now that it wasn't working, I have my admin look into it. You can be sure we got your entries if the email didn't bounce - we get 1,000s of entries a month.
Although this is an old thread, I also seem to be having trouble with the auto-notification. I am using a Yahoo account with Internet Explorer. Should I also assume the entry was received so long as I didn't get a message that it was undeliverable?
KristyT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:06 PM.