Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   H-P (https://forums.steves-digicams.com/h-p-23/)
-   -   Uploaded video clips not working (R817) (https://forums.steves-digicams.com/h-p-23/uploaded-video-clips-not-working-r817-102801/)

Titus03 Oct 3, 2006 6:35 AM

I have a problem with HP R817 camera.I upload video clips from SD-card and then click a file (video clip) and I get "Explorer.exe - Application error"-message. I am using Windows XP Home SP2. Only thing I can do for my video clips is to delete them via Command Prompt.

I have tested to upload video clips to a machine with Windows XP SP1 and video clips works perfect.

Anybody know how to fix this?

Thanks.

jachol Oct 3, 2006 9:03 AM

Hi,
I'm no expert, but since the video plays OK on another PC, it suggests the problem lies with the first PC ... It may be a case of the file associations are screwed up, try a right click on the file, and select "Open With" ... then select Windows media Player, what format does your camera save files in ?. ie. .avi etc. Hope this helps. ... Jack.
Titus03 wrote:
Quote:

I have a problem with HP R817 camera.I upload video clips from SD-card and then click a file (video clip) and I get "Explorer.exe - Application error"-message. I am using Windows XP Home SP2. Only thing I can do for my video clips is to delete them via Command Prompt.

I have tested to upload video clips to a machine with Windows XP SP1 and video clips works perfect.

Anybody know how to fix this?

Thanks.

Titus03 Oct 4, 2006 3:26 AM

Thanks.

The problem wasn't with associations. I browsed the Net yesterday and found a solution:

I found out that there's a program called MMCompView. With it disabling the following codecs video-clips got back to work again, so the problem was a codec-confict.

Ligos MPEG Audio Decoder C:\WINDOWS\system32\lmpgad.ax
Ligos MPEG Splitter C:\WINDOWS\system32\lmpgspl.ax
Ligos MPEG Video Decoder C:\WINDOWS\system32\lmpgvd.ax




jachol Oct 4, 2006 7:42 AM

OK !, Glad you found a fix.


All times are GMT -5. The time now is 2:40 AM.