Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Reply
 
Thread Tools Search this Thread
Old Sep 5, 2006, 7:02 PM   #1
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

My 850 is sick:sad: and i don't know what to do. Everything is pink. I am unable to actually see in the viewfinder nor the LCD what I am trying to take a picture of. Has anyone experienced this? If so, how did you fix it?
J. R. is offline   Reply With Quote
Sponsored Links
Old Dec 19, 2006, 11:25 AM   #2
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default

Just wondering if you ever got any info on this problem. I too have the pink lines all over the place.

Jeff
bearfoot is offline   Reply With Quote
Old Jan 10, 2007, 10:39 AM   #3
Junior Member
 
Join Date: Jan 2007
Posts: 1
Default

Hi,

Try this:

http://www.hp945.com/forum/viewtopic.php?t=1293

It worked for me!!!

Good luck,

Toni
anszegedi is offline   Reply With Quote
Old Jan 11, 2007, 5:42 AM   #4
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

anszegedi wrote:
Quote:
Hi,

Try this:

http://www.hp945.com/forum/viewtopic.php?t=1293

It worked for me!!!

Good luck,

Toni
Thanks for that info Toni, I don't have that problem yet on my 850, but it's handy gen to have around in case I do, and the cam is getting pretty long in the tooth, and way out of guarantee.When I see the posts re. problems people have with this particular model ... I keep my fingers crossed, and think I've been lucky. ... Jack
jachol is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:19 AM.