Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Reply
 
Thread Tools Search this Thread
Old Aug 8, 2003, 5:04 PM   #1
Junior Member
 
Join Date: Aug 2003
Posts: 4
Default Problem when taking a movie with Photosmart 812

So I got 812 before 3 weeks and I am very satisfied with it but just recently I discovered something that doesn't make any sense.Everywhere I read it says that the camera stops automatically when a movie reaches 60 sec then stops.The batteries were new the SD card 128MB was empty and I started taking a movie.instead at 60 sec it stoped at 37sec.
Please people can someone give me an explanation what the hell is going on?
mirkoni is offline   Reply With Quote
Sponsored Links
Old Aug 10, 2003, 12:49 AM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 331
Default

When the movie mode stopped at 37 seconds, was there still room left on the card?
ardvark50 is offline   Reply With Quote
Old Aug 10, 2003, 11:13 AM   #3
Junior Member
 
Join Date: Aug 2003
Posts: 4
Default

yeah the card was empty.I am wondering maybe it is from the batteries they r rechargable and they r not 1.5V but 1.2V.The batteries were full but still.I will try with Duracell I hope the problem is with the batteries not with the camera
mirkoni is offline   Reply With Quote
Old Aug 14, 2003, 9:59 PM   #4
NTT
Member
 
Join Date: Jun 2003
Posts: 53
Default

A few questions:

1. What setting did you set on the MP and compression?
2. What is the size of the file?
NTT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:04 AM.