Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Reply
 
Thread Tools Search this Thread
Old Oct 9, 2003, 9:01 AM   #1
Junior Member
 
Join Date: Sep 2003
Posts: 12
Default HP 850 shutting down at start-up!

Lately there’s a new problem with my HP850.

When I turn the photo camera on the display becomes white and the camera locks up without any sign of power. Then I have to turn it off and on again but the problem still happens.

This problem has only appeared lately. Does it have any thing to do with the batteries? I’m using 2000 Mah batteries.

The SD card is 64Mb.

The FW: 1.01.06 (upgrade)

Thanks!

J.C.
solracesoj is offline   Reply With Quote
Sponsored Links
Old Oct 9, 2003, 9:40 AM   #2
Junior Member
 
Join Date: May 2003
Posts: 21
Default

Have you tried to use other batteries ?

This problem seems to be an alimentation error... I had the same joke one day, my batteries were out...

If not, contact HP support (on HP website : they respond quickly on problems... In France it's very fast !)
chatteriekoolkat is offline   Reply With Quote
Old Oct 10, 2003, 12:10 PM   #3
Junior Member
 
Join Date: Sep 2003
Posts: 12
Default

Thanks Cedric. Hey, your photos are very good!



J.C.
solracesoj is offline   Reply With Quote
Old Oct 20, 2003, 9:10 AM   #4
Junior Member
 
Join Date: Sep 2003
Posts: 12
Default

Yes the problem was the batteries (I think they weren't fully charged).

My Uniross charger turns the red light off before the batteries become fully charged.

Now I've charge them for about 24h and everything is all right.

By the way, I've phoned to HP support in Portugal and they told me that it isn’t recommended to have 2000 Mah batteries on the HP850. Only 1600-1800 Mah.

Do you know why?

J.C.
solracesoj is offline   Reply With Quote
Old Nov 7, 2003, 12:08 PM   #5
Junior Member
 
Join Date: Sep 2003
Posts: 12
Default

Quote:
Originally Posted by solracesoj
Yes the problem was the batteries (I think they weren't fully charged).

My Uniross charger turns the red light off before the batteries become fully charged.

Now I've charge them for about 24h and everything is all right.

By the way, I've phoned to HP support in Portugal and they told me that it isn’t recommended to have 2000 Mah batteries on the HP850. Only 1600-1800 Mah.

Do you know why?

J.C.

Anybody?
solracesoj is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:11 PM.