Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Reply
 
Thread Tools Search this Thread
Old Nov 9, 2003, 7:37 PM   #1
Junior Member
 
Join Date: Nov 2003
Posts: 5
Default Lens on 850 no longer works

Hello
I purchased an HP850 last January. I turned on the camera and the lens will not go in or come out. I recharged batteries and reset the camera. It is still not working. I didn't drop it. I don't know what could have caused this.

I called HP and they said my year warrentee ended September. I wrote them again and told them that I have not had this camera for a year yet. I guess I will get no help there.

I love this camera and I am so disappointed not being able to use it. Does anyone know what could be wrong with the camera?
Thanks for the help.
Mrs. J is offline   Reply With Quote
Sponsored Links
Old Nov 10, 2003, 7:10 AM   #2
Junior Member
 
Join Date: Oct 2003
Posts: 26
Default

Sorry to hear about the lens

You must keep on at HP, I sent back 3 HP850's, although I live in the UK. If you bought it in January you are entitled to the full year warranty unless of course you bought it second hand.

Let us know how you get on.

stuie
photosmarty is offline   Reply With Quote
Old Nov 10, 2003, 4:28 PM   #3
Junior Member
 
Join Date: Nov 2003
Posts: 5
Default

Thanks for your response Stuie

HP finally called today. A very nice woman helped me out and is sending me a replacement camera. I am so relieved. I have been very happy with this camera and the results. I had just brought a Hp Photo Printer to go with it and then the camera broke for no apparent reason.

I can't believe you had three replaced. What was wrong with them? I hope that this camera works out with no other problems.
Mrs. J is offline   Reply With Quote
Old Nov 10, 2003, 5:10 PM   #4
Junior Member
 
Join Date: Oct 2003
Posts: 26
Default

Glad to hear about the replacement :lol:

I am so glad HP came true, they were absolutley brilliant when I had my 850 problems.

The first camera I had for 3 months and then after taking a freakish situation photo in the dark, outside with flash of my kids against some cars, I discovered horizontal lines on the photos, I then looked closely at some of my other photos and found these too had the lines in shadow areas. Camera no.2 had a foreign object inside the lens assembly and caused black smudges and camera no.3 had the horizontal line problem again :? Camera no.4 is perfect though, my wife has it now and I treated myself to the newer and replacement for 850, HP 945.

Hope your replacement works well, I found them a great company to work with, even though it took a while to get right.

Stuie
photosmarty is offline   Reply With Quote
Old Dec 19, 2003, 7:09 AM   #5
Junior Member
 
Join Date: Nov 2003
Posts: 5
Default

I am having a bad time with this camera. I wrote HP again. Seems like any shot I take comes out blurry unless a lucky one or two come out. I had this problem with the other camera but only when Lighting was an issue. This happens inside and outside. I can't seem to win. I am very disappointed. I don't know what to expect here. I am considering purchasing another camera but I hate to spend the money again.
Mrs. J is offline   Reply With Quote
Old Dec 20, 2003, 8:03 PM   #6
Junior Member
 
Join Date: Oct 2003
Posts: 26
Default

Not many people take part in this forum, is there Mrs.J At least we can keep each other company ops:

The first thing I would say to check is to make sure you are not stuck in an aperture program, this would cause low light issues, make sure to be in Auto and have the flash popped up, also set to auto. Other problems could be high zoom levels, hence camera shake or the camera not focusing, make sure that the centre rectangle goes green before applying full pressure to the shutter button.

Sorry if these all sound a little patronising, but is worth a check.

speak to you soon :?:

stuie

Merry Christmas BTW (and to anyone else who bothers to read this post)
photosmarty is offline   Reply With Quote
Old Dec 23, 2003, 1:10 PM   #7
Member
 
Join Date: Dec 2003
Posts: 49
Default

well, i share ur frstration, i had a 812, da lens also didnt work, hp changed it, the 2nd cam overheated, dunno y..stopped working...3rd cam is giving very blurry pics.............at this point im sick and tired of hp...................there cams are da worst in the world...................hate it will never but another hp product.........as for their printers, i was at their workshop where they do repiars and the number of printers that come in that are faulty is astounding.....i think they are da busiest call back center worldwide.im put off hp products................
zoom is offline   Reply With Quote
Old Jan 5, 2004, 12:36 PM   #8
Junior Member
 
Join Date: Nov 2003
Posts: 5
Default

Hi Stuie and Zoom
I'm back. Your right about not many on forum. I really apprciate the responses.
I still have focus problems. I didn't have this with the other camera. I keep thinking it's me but I wrote HP again because I want another camera exchange. This is frustrating to say the least. I guess I will let them exchange it again, if they will. Next year I will look into something different. There is nothing worse than taking 50 shots only to have ten come out clear enough. Even inside with the flash they don't come out properly. I took shots of family over the holdays and they never seemed to come out. It has to be the camera.
Mrs. J is offline   Reply With Quote
Old Jan 10, 2004, 8:58 AM   #9
Member
 
Join Date: Dec 2003
Posts: 49
Default

i wonder if u tried this....

try pressing shutter halfway, get the [ ] thing to go green and not red....if it is red, repos ur subject, then take the shot again...take it only if the [ ] is green on your viewfinder.....well i hope this helps.
zoom is offline   Reply With Quote
Old Jan 12, 2004, 6:24 AM   #10
Junior Member
 
Join Date: Nov 2003
Posts: 5
Default

Hi Zoom
Thanks for your response I do wait to see the green. It's strange because I took some pictures the other day, they came out fine. I took pictures when I first received the replacement and they were fine. I have some pics, in perfect lighting that are awful. I don't know how long this will last. HP is ignoring me so I will use this for a while and eventually buy a different brand. Even the docking station has never worked properly. I also wonder if they sent me a refurbished camera for the replacement. Who knows. :?: I just know that I had the original camera for 9 months before it broke and I never encountered such focus problems unless it was dark. I know there is a lighting issue with many digital cameras, so I expect that.
Oh well
Mrs. J is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:27 PM.