Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Reply
 
Thread Tools Search this Thread
Old Dec 16, 2004, 9:58 AM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

I have an HP PS 620 camera that has a weird kinda problem. The image looks fine on the LCD, but when I take the pic, it appears to have a very bright yellowish green tinge added to the saved image. This happens whether the flash is used or not. If I record a video, it is ok.

Any Suggestions?

All useful Info Is Appreciated.

- Tim -

:?
TechOwl is offline   Reply With Quote
Sponsored Links
Old Dec 19, 2004, 10:37 AM   #2
Guest
 
Posts: n/a
Default

Is this indoors or out?
  Reply With Quote
Old Dec 19, 2004, 10:10 PM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

Anywhere at all. It's like the camera has a problem just transferring the image. Any movie I record is fine tho. I tried using an additional memory card too, same thing.

Thanks

- Tim -




TechOwl is offline   Reply With Quote
Old Dec 20, 2004, 11:03 AM   #4
Guest
 
Posts: n/a
Default

If it's fairly new, I'd return it for exchange. If it's older, I would send it off for repair.
  Reply With Quote
Old May 7, 2006, 6:14 PM   #5
Junior Member
 
Join Date: May 2006
Posts: 1
Default

Hey ya, did you ever sort out what the problem was? I have the same problem.
bradnz is offline   Reply With Quote
Old May 8, 2006, 8:21 AM   #6
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

NO, I never did get the issue resolved. Apparently the problem surfaced after the camera got dropped. The person who dropped it said they heard something rattling around in it after, but I never found anything or could see where something came off the pc boards. I suspect that a cap or some other stabilizing component may have come off and that is why the problem only occurs when the image is stored in the camera's memory.

Good luck in your quest to solve the problem....

- Tim -


TechOwl is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:39 PM.