Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Reply
 
Thread Tools Search this Thread
Old Dec 26, 2004, 8:40 PM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

anybody have and cure this problem?, first my lens eyelets stuck closed on start up, now the lens stays in full extended position at all times (no viagra involved), I tried the HP "firmware" fix to no avail. Any help would be great. It just makes a grinding sound on start-up and shut down....
mrbuells1 is offline   Reply With Quote
Sponsored Links
Old Jan 11, 2005, 1:26 PM   #2
Junior Member
 
Join Date: Jan 2005
Posts: 1
Default

I have exactly the same problem. :?I really don't know why it happened and I really don't know what to donow.I live in Iran and I don't know any service center. PLEASE help me if you could find any solution. I expecteda 400$HP camera to work at least two years!
oktie is offline   Reply With Quote
Old Jan 17, 2005, 1:24 AM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

I have been in contact with our aryan brothers at HP (in india), and they claim they are going to turn me over to a superviser to help me with this problem I am going to make an issue of the fact that this happens to alot of 720's from what I see on the net. Hows tricks in Iran these days?, There is alot of talk about modernization and less repression for the youngsters, is it getting better?. I hope all is well.
mrbuells1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:09 PM.