Go Back   Steve's Digicams Forums >


Reply
 
LinkBack Thread Tools Search this Thread
Old Aug 7, 2006, 7:36 PM   #1
Junior Member
 
muddd's Avatar
 
Join Date: Aug 2006
Posts: 1
Default

hello, i have the Ispan PMP DV 11mp enchanced 8x zoom camera and I'm having some trouble with it and I was wondering if anyone else has had this problem or knows what is going on.

Whenever I attempt to start the camera up, it beeps at me twice and the red light flashes twice. I can't even power it up when its plugged in. Anyone have any ideas?
muddd is offline   Reply With Quote
Sponsored Links
Old Aug 8, 2006, 2:49 AM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,683
Default

try removing the sd ard

try a new battery

try defaulting camera

try reformatting sd card in camera

try reforamtting card in pc

try t o see if the flash is off



just some suggestions it may or may not help
fishycomics is offline   Reply With Quote
Old Aug 8, 2006, 12:13 PM   #3
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,683
Default

http://www.stevesforums.com/forums/v...mp;forum_id=92

mde this topic it should help you if you do not referre to your cd .
fishycomics is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:34 AM.