Steve's Digicams Forums

Steve's Digicams Forums (
-   Hybrid Still/Movie/MP3 Digicams (
-   -   Computer(s) not recognizing Aiptek USB device? (

DrewNJ Mar 30, 2007 2:09 AM

Hi All,

I just bought the P-DVR Plus Aiptek model from Circuit City (looks to be a MPVR+..same model number in battery compartment). I shot a couple of minutes of test video with it, and I was pretty impressed with the quality for what this camera is (and isn't). I then decided to see how my computers would like the video.

I tried my iMac first, figuring that the Mac software would be able todo something with the video and picture. I have Flip 4 Mac installed on my machine already. When connected, though, the Mac did not sense the camera being attached at icons, nothing in the finder. I decided that it must be a Mac thing, and tried my PC laptop. The PC gave an error that the USB device was not recognized. I unplugged the Aiptek, and then loaded the software disc that came with the camera into the machine.

It didn't really autoload anything, except for a screen with 6 choices, the first being a driver, I downloaded all of the options, rebooted the computer, reconnected the camera, and found that, again, the USB device is not recognized. What do you guys think? Did I get a bad camera? Did I do something wrong? Is there updated software/firmware to fix this?

fishycomics Mar 30, 2007 4:15 PM;forum_id=92

sorry to hear the problem as i am searching I came to this topic

mpvr and a mac not a good combo

do not have the answer why on the lap,

DrewNJ Mar 30, 2007 4:37 PM

I called Aiptek customer service this AM, and they told me that the problem with both computers not recognizing the device is that the unit might be set for camera rather than disc use. If that isn't it, they said return it to Circuit City. I think I already tried that, but what the heck, I'll try again before packing it up and returning it. Could be a bad usb port or even wire...who knows?

fishycomics Mar 30, 2007 4:43 PM

I have answers but was busy

1 are you plugging the correct cable in usb not rca jack?

and I bet the cable is deffective it was on my other aiptek?

DrewNJ Mar 30, 2007 6:51 PM

A Faulty cable would make a lot of sense. What kind of plug is that on the camera end? It's smaller than mini USB, right?

fishycomics Mar 30, 2007 7:34 PM

yes it is. it may not be easy to find, even a mp3 plug may not fit it it is smaller.

I own the aipte 5300 and the rca yellow is video , nope it is audio. I told aiptek and they shipped out one

thiking it was fixed. it was a repeat? so it may be possable that the wiring in the hybrid or cable?

1 try the playback to tv hook it up if it works then 50% fixed LOL that means yes the cable is good on the tv side but not the usb side?

could tell you the hybrid is working correctly but notto the pc though...

I would comment to Aiptekinc and

A it is documented on youtube, as well as the corp

fishycomics Apr 1, 2007 8:01 AM

also did you try wit hthe battery in fully charged? possably they changed theset up that requires the battery?

also Muvee 4 will be the sotware for PC users to impot quicktime 5 or higher , not the ther way around sorry?

camcool May 5, 2007 8:36 AM

I have had the same problem withtwo MPVR+

I first tried to connect as a camera and it would work briefly, but if I moved the camera slightly, it seemed to lose the usb connection just long enough to screw up the connection. This problem did not occur as often when connected as a disk drive, and never when connected to the television set for playback.

I have gotten various usb messages:

-your device may perform better if connected to a high speed port

-usb device not recognized

-there has been a problem/malfunction with your usb device

I returned the first camera to Target, replaced with a second. Better, but it is still pretty tempermental when connected to the computer.

I tried setting the default usb connection in different modes, no change really. I think the usb port in the camera is the culprit, although a bad cable would possibly cause the same problems.

I would like to see if others are having similar problems with the MPVR+. I do not want to keep returning to the store, I will contact Aiptek and post if there is any results.


fishycomics May 5, 2007 9:35 AM

1. i get the high port ? not worried , it is of quickly disconnecting the unit and reconnectiong befor it is allowed to clear through the tsk manager orstart up, we must first shut down the lower right task each andevery time. I peferre to just plug and play?

webcam gives me hell, works for 10 secs bye bye?

2 new device?

Isay if you do not load all thestuff, and go through the usb and allow the camera to work on each one, I'llget new device afew times then stops?

3. Call aiptek, I'll tell you this? they'll Just fix it and say that is normal, they're more interested in sales than repaires? they're interested in collecting on their new go-hd device? we are the consumer, andwe are the beta-tester? all glitches and flaws should be fixed before they leave the warehouse? and when I buy a pair of jeans I usually peal about 5 passed inspection stickers off, today? nothing?

All times are GMT -5. The time now is 7:57 PM.