Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Hybrid Still/Movie/MP3 Digicams (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams-85/)
-   -   Jpegs on the DDV-S670 (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams-85/jpegs-ddv-s670-125216/)

Ransterp Jul 5, 2007 9:12 PM

Hi all,

A couple of years ago, I tried to copy jpegs from my Fuji Finepix S7000 to my DDV-S670, but the S670 fails to display the pics.
I did some research but now I vaguely remember something about removing some tag in the pictures before the S670 can display them.

If someone know how to do this,,, I would appreciate the info.

Thanks,

Ransterp

Ransterp Jul 5, 2007 9:17 PM

I distinctly remember that Sgspirit did provide some info..
So Sgspirit, if you can help out this old guy... Thank you very much.

Ransterp

sgspirit Jul 7, 2007 2:46 PM

Hey, who are you calling old? :-)

I recall running into this. For instance, you can download images off the Internet, and try to display them on the camera. Often they don't work, even if they're in .jpg format.

Seems to me the solution is to open them with the photo editing program that came with the camera, then do a "save-as" .jpg. The newly saved .jpg file should be compatible with the camera.

I may have used Xnview to do this, but I'm not sure.

Ransterp Jul 8, 2007 7:13 AM

Thanks for the response...... I don't know about you but I definitely felt old the last couple of years ( after I turned 40 ).. Can't seem to remember anything nowaday.
I will try your suggestion. I have already tried to remove the metadata ( Exif ) info from the jpg files without success.
I remember posing the question in 2005 and then found the answer for it. Too bad that I lost the posts.

Thanks again, Sgspirit.

Ransterp

fishycomics Jul 8, 2007 7:32 AM

Wed Dec 31st, 1969 07:00 pm
by http://forums.steves-digicams.com/fo.../last_page.gif

only old topic is this one



old:evil: is you my friend , sg not you he called? all kidding. I know how you feal? lmao

now your topic may be within 18 pages , but hoping that the site never renamed or deleted since the back ups, the 3rd back up it renamed the sublines and need to correct all?

1 if you need to place jpeg in a camera try to use a program and re-save

to jpeg?see if that helps?

Ransterp Jul 8, 2007 7:59 AM

Sgspirit,

I am sorry to report that the suggestion did not work... DDV-S670 came with Ulead Photo so I open my jpeg file and save as jpeg file with it... Load it to my DDV-S670 and still face the dreaded yellow box with the red exclamation point in the middle ( i.e. the S670 cannot display it)

I remember ( surprisingly for an old guy ) that it has something to do with modifying/removing extra data ( Exif ) from the original jpegs.

Thanks,

Ransterp

sgspirit Jul 8, 2007 11:09 PM

You probably did this, but just in case...

Did you rename the file to match the syntax used by the S670? These cameras only recognize files named the same as what they produce.

40? That's 'nuthin. Lucky you.

Ransterp Jul 9, 2007 5:43 PM

Sgspirit,

Yes, I did rename the file to be in the format compatible with S670 ( i.e. PICT000x.jpg ). The S670 does see the jpeg file, it just cannot display it.


Thanks,

Ransterp

If I can only find the posting of the summer of 2005 then I will know how to do this.
I did search this forum and many others but could not find it.. I know that I was on it and so did you ( Sgspirit).

Ransterp Jul 10, 2007 7:29 PM

Does anybody has other ideas? I have tried and emailed DigiLife numerous times without getting an answer.


Thanks,

Ransterp


All times are GMT -5. The time now is 7:42 AM.