Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Hybrid Still/Movie/MP3 Digicams (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams-85/)
-   -   MPVR Lost my digital zooming (https://forums.steves-digicams.com/hybrid-still-movie-mp3-digicams-85/mpvr-lost-my-digital-zooming-104269/)

fishycomics Oct 19, 2006 8:42 AM

Well as I put my camera to the Ultimate tests. the Digital zoom is lost one of Our members ask about a are these hybrids goodas a camera

SO I get out my MPVR and do a simple shot w/o zoom, then start to press up on the Joystick, nodda

I think hey maybe i am doing somethingWrong?

1 myFirmware is 1707 and I reloaded 1501 in so I can deffently makesure it was not the Upgrade.

2. now 1501 is back in it's not the Firmware. can it be the Joystick that got soaked that fishingday. no.

I have the ability to raise and lower the sound.

3.so basically theZoom has given up. Lucky for me It is of the Normal zoom. Imagine if it locks in at 2,3,4 I be in trouble, but ifshuttingdown the camera will default I am happy.

4. I tireddefault, andformat no luck

thank god I have my others , the IS-DV and more.

Will I be *************** no I think not.

trouble shooting. why would the zoom give out?

1. firmware exchanges

2. just normal day usage, if by landsea et

Please takecare of the camer and try your best to get good use out of it.




fishycomics Oct 19, 2006 9:05 AM

Well, Well,well

wouldn't you know

Pulling the battery out got my fix. wonder if it The Internal battery or capacitor glitched on my

so noy My zoom is in full operation againwhat now to reload my firmwares

rgvcam Oct 19, 2006 9:31 AM

Sometimes the simplest overlooked thing is the fix. Of course this is often not the most obvious. We are so convinced, because of the complexity of electronic devices, that if they malfunction it is because of hardware. We forget that they are running complex firmware that is rarely bug free these days and is more likely to be the source of glitches than the hardware.

fishycomics Oct 19, 2006 9:51 AM

I thought It was all fixed.

style="BACKGROUND-COLOR: #000000"1. I removed tha battery , but i also reloaded firmware , if I can get the old firmware in it is going to stay in there for now

style="BACKGROUND-COLOR: #000000"so ifothers have gotthe problem of lost zoom try a battery removal first

fishycomics Oct 19, 2006 10:00 AM

steps to repairing your hybrid if you lose zoom..............

1 you may load either firmwae back to the camera 1501, or 1707

2. after firmware in go to settings, and default camera. remove battery.

3. turn camera on and all is back to operating in azoom manner.

reason why camera would not set back unknown.........

fishycomics Oct 19, 2006 4:44 PM

taken the MPVR out and so fa it is working like a charm.

again just wondered if a hybrid can get sick which they can a virus. best to understand a major camera will not have headaches like these hand me downs. awaiting a response from Aiptek if this is normal to happen.........


All times are GMT -5. The time now is 1:44 PM.