Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Sep 29, 2006, 1:24 PM   #1
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

1 I loaded a PVr by testing out the extras what would happen.

sure enough it happened no longer have a working Is-Dv

cannot get power at all. thoughtthe battery just died as well.

wonder if I should should ...........

I emailed Aiptek, and see what they have for an answer?

I told Aiptek that the PVr firmware was of little help so back to the drawing board

Please do not attempt to load other Firmwares in thank you..........
fishycomics is offline   Reply With Quote
Sponsored Links
Old Sep 29, 2006, 1:58 PM   #2
Senior Member
 
Old HACer's Avatar
 
Join Date: Jul 2005
Posts: 415
Default

fishycomics wrote:
Quote:
1 I loaded a PVr by testing out the extras what would happen.

sure enough it happened no longer have a working Is-Dv

cannot get power at all. thoughtthe battery just died as well.

wonder if I should should ...........

I emailed Aiptek, and see what they have for an answer?

I told Aiptek that the PVr firmware was of little help so back to the drawing board

Please do not attempt to load other Firmwares in thank you..........

Darn ... and I was just about to load it into my Zoom DV :-)




Old HACer is offline   Reply With Quote
Old Sep 29, 2006, 2:08 PM   #3
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

OldHacer :P

that's theZoom-dv on the left

:Gwilsee what Aiptek has to say

they responded back did I load correctly. I said yes with the wrong firmware.
fishycomics is offline   Reply With Quote
Old Sep 29, 2006, 4:31 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

alright I think I got some light on the subject

I try playing wit hte on/of switch nodda I try with te sd in/out and I see some reflection well thought it was the sun

but its darker in the house I think its the lcd trying to turn on flash- flash

static can it be? hmmm

so if I know the sequence can I get the camera to turn on, press mode once and hit record and mp3 play wait 1 minute will I get i back??

or do i attemt to wait in bumper to bumper traffic?

no that did not work the sequence

so I need to figure this outwhile Aiptek is at their meeting?






fishycomics is offline   Reply With Quote
Old Sep 29, 2006, 4:38 PM   #5
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

gonna try to reformat card and go blind.

i think the camera recognises the file but no cd screen?

I see my elffile, I see a dcim a mp3

i wonder if I can film if I have total darkness?

:lol:


now I know I pressed power once, and decided to remove battery I saw light

so you'll see me respond to myself till I fix this. happier every second.
fishycomics is offline   Reply With Quote
Old Sep 29, 2006, 4:53 PM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

thought I use the playback cables i see I have to be fast i see the camera on I see Icons but cannot get it to lock on. so I am one step in there
fishycomics is offline   Reply With Quote
Old Sep 29, 2006, 4:54 PM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

think I'll hop to the car and place somedc voltage i ntehre get it up to 6 vdc see ifI can power the bugger out
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:15 AM.