Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Dec 25, 2006, 3:10 PM   #1
Junior Member
 
PimpOShea0508's Avatar
 
Join Date: Nov 2006
Posts: 12
Default

Any one who has the mpvr or mpvr+ i want to know how i can record stuff from the tv/dvd player onto my mpvr+.

I have tryed it using the directions that they gave me but every time i hook it all upthe screen truns black and does nothing. (yes im using the right cords.) And yes i have tried changing the tv-out from NTSC to PAL and wen its on PAL alls i see are the green lines flashing.

so if u can answer me thx
PimpOShea0508 is offline   Reply With Quote
Sponsored Links
Old Dec 25, 2006, 4:03 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

video

http://eyespot.com/blogs/fishycomics?postId=6563



1 rca din cable with the yellow andwhite plug and thel owest jack of the mpvr+

yellow is vid white is mono audio

if you're using the usb and yellow/white on one end andmini usb that is the wrong cable

aiptek sometimes make mistakes and have plug configurations wrong

hpe that helps out

video outsource to camera input of the jack lowest behinf the cover


pic is aweful but thats the one



fishycomics is offline   Reply With Quote
Old Dec 26, 2006, 10:57 AM   #3
Junior Member
 
PimpOShea0508's Avatar
 
Join Date: Nov 2006
Posts: 12
Default

ummm i still really dont understad because im using the right cords according to the directions. it says to use the av out-put cable with the 3 prongs and then plug it into the tv and then the other side should be pluged into theav-in. i do that and once i plug it into my camera and then turn it on it goes to the video thing and then the screenturns black (it is still on at this point). from watching your video when my screen turns all black it is suppost to be showing the video im trying to record.its as if im plugging it into my camera without the av cables into the tv.(i can still record but ill just be recording black, and everything else works perfectly, this is the only problem i have.)

if u can help thx
PimpOShea0508 is offline   Reply With Quote
Old Dec 26, 2006, 12:15 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

we understand one another at this point correct?

watched the video, and all is pefrfectly clear what cable goes where?

and waht cable plugs in where? as wel as the picture showing it in its correct location?

[line]

1 notice I had not a single thing hookedup to the dvd player, but the camera?

make sure your dvd player is set on the dvd player, not an av1 , video 1, or other output source?

I have my orginal cables hooked up on an extention to my resting area, due to no reote control on hybrid. and it is on the vcr.

In order for me to record a show or a peice ofa show

A. I must turn on the vcr, if not I get a black screen no video, and no sound?

I make sure I place the correct outsource up? all works fine.

I again mentioned Make sure you have the correct cable, correct color yellow for video, the Aiptek pocket dv5300 cables are reversed. and aiptek sent out a new one, while it was still reversed in the hybrid.

hop e this helps out



1. try a vcr, or other source. you are overlooking the obvious. and by the last resort you do everything correctly, then I can only say you got a defective model? which I believe not so.
fishycomics is offline   Reply With Quote
Old Dec 26, 2006, 1:19 PM   #5
Junior Member
 
PimpOShea0508's Avatar
 
Join Date: Nov 2006
Posts: 12
Default

oh thanks i was just trying to record off of the tv but it worked on my vcr and dvd player so it was just my tv not letting me get an image

thx
PimpOShea0508 is offline   Reply With Quote
Old Dec 26, 2006, 1:24 PM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

problem solved, topic closed you're welcomed
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:20 PM.