Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Mar 12, 2007, 11:41 AM   #1
SH
Junior Member
 
Join Date: Feb 2006
Posts: 14
Default

.. mine doesn't, but my older MPVR did but it's deceased now. Webcam on the black PVR (for me) will come on just for a second then closes shop. I have 3104 h 01 but am afraid to try the 3501 as I don'[t have sinc probs and it's not supposed to fix any webcam function anyway? I digress..
SH is offline   Reply With Quote
Sponsored Links
Old Mar 12, 2007, 1:32 PM   #2
SH
Junior Member
 
Join Date: Feb 2006
Posts: 14
Default

ok I had to try like hell but I finally got the DV6800(video) drivers to load and so I have video on capture apps again. There isn't a specific DV8800 driver by name?
SH is offline   Reply With Quote
Old Mar 12, 2007, 1:51 PM   #3
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

my mpvr webcam comes on, and then shuts off after a minute? I wonder ifi need to set the hybrid to constant on, I just use my other hybrid as a webcam, if needed?

if you have thedefault firmware you may go back andfourth with it? but afraid you got a perfect set up then leave alone?
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:48 PM.