Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old May 2, 2007, 11:55 AM   #1
Junior Member
 
Join Date: May 2007
Posts: 2
Default

My daughter's camera was a great little "toy" but it isn't powering up anymore. Put what we believe is a fully charge battery in the camera, it will boot up, screen will come on and there is a musical tone, then 10 seconds later everything turn off. Any one know what this means? Does the battery have alzheimers and have short term memory problems? Or is the camera causing the problem
BillMcD is offline   Reply With Quote
Sponsored Links
Old May 2, 2007, 4:26 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

remind me the 58 model?

open up your cdr and read the manual or online manual at aiptek.com

I say take the sd card out turn on camera try to get to the defaut in settings and rest?

thats step one
fishycomics is offline   Reply With Quote
Old May 9, 2007, 11:56 AM   #3
Junior Member
 
Join Date: May 2007
Posts: 2
Default

Well I took the memory out and turned on camera. I get the default screen and see that my battery looks full according to manual. But it still shuts down after about 6 seconds.



Wrote tech support and of course no response after what has it been, a week?
BillMcD is offline   Reply With Quote
Old May 9, 2007, 1:01 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

is the hybrid set in the setting of the usb to what? not camera but disk?

their support is bad they're suoer busy
fishycomics is offline   Reply With Quote
Old Dec 19, 2007, 3:09 PM   #5
Junior Member
 
Join Date: Dec 2007
Posts: 1
Default

My daughter's camera was a great little "toy" but it isn't powering up anymore. Put what we believe is a fully charge battery in the camera, it will boot up, screen will come on and there is a musical tone, then 10 seconds later everything turn off. Any one know what this means? Does the battery have alzheimers and have short term memory problems? Or is the camera causing the problem

refering to ur question above, did u get it to work, i have same problem, plz help, thanx
dilipparek is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:19 AM.