Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 7, 2007, 12:55 PM   #411
Junior Member
 
Join Date: Jul 2007
Posts: 3
Default

kech wrote:
Quote:
I think that with the 1.5 firmware the camera no longer heats up after long video clips. Just did an 8 minute clip and the camera wasn't "hot" like it was before.

Apart from the name changes such as flashlight to strobe, anybody notice any other improvements?
How do you update the firmware? Thanks.
benny blades is offline   Reply With Quote
Old Jul 7, 2007, 1:38 PM   #412
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

http://forums.steves-digicams.com/fo...mp;forum_id=92

rather pointing you back in this thread I'll point you directly to the review i c/p it there

or page 15 here
fishycomics is offline   Reply With Quote
Old Jul 7, 2007, 1:40 PM   #413
Junior Member
 
Join Date: Jun 2007
Posts: 22
Default

benny blades wrote:
Quote:
kech wrote:
Quote:
I think that with the 1.5 firmware the camera no longer heats up after long video clips. Just did an 8 minute clip and the camera wasn't "hot" like it was before.

Apart from the name changes such as flashlight to strobe, anybody notice any other improvements?
How do you update the firmware? Thanks.
You might read whole the thread. There are several, repeated discussions about how. If thats too much of a hassle, you might check around the 10 page to 15 page area. There are some good tips/hints. good luck.
Type2 is offline   Reply With Quote
Old Jul 7, 2007, 3:41 PM   #414
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default


Quote:
1. Take a SD card and format it to FAT format by PC.

2. Copy the attachment "hydam_z5x.bin" to SD card (SD card only. Z5X does not support MMC card)


3. Insert the SD card to Z5X and turn on the camera.


4. Press the MODE button to enter the Mode Main Menu window.


5. Press backward button (first button on the panel upside) and Video record button together for 2 seconds to start the F/W upgrade procedure.


6. The LCD Display will show" Please wait", and the blue LED will glimmer for a few seconds. (around 30 sec).


7. When the process is complete, the LCD Display will show "FW Update OK", then restart the DV to check the FW version.


How to check the F/W version?
  1. Turn on the DV.
    [/*]
  2. Press the MODE button to enter the Mode Main Menu window
    [/*]
  3. Press the backward (on the panel upside) and Mode button two buttons together to check the F/W version.
    [/*]
fishycomics is offline   Reply With Quote
Old Jul 8, 2007, 11:27 PM   #415
Junior Member
 
Join Date: Jul 2007
Posts: 2
Default

Hello,

I have a big problem importing the Go HD files into the new SONY Vegas Movie Studio Platinum Edition 8.0. Everytime I attempt to do so, the software crashes due to problems with .qts7 files not being friendly with Vegas Movie.

Does anyone know if there's a work away around this problem?

If there isn't how do I convert the GO HD .mov files without losing the HD quality (lossless) conversion so I can edit my movies.

I am very frustrated since I spent good coin on the program and I was expecting that this new software would do the job without problems.

Thanks in advance.
mclovin is offline   Reply With Quote
Old Jul 9, 2007, 4:20 AM   #416
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default

Read all the reviews, good and bad, and ordered the GO-HD as I needed a small portable unit to take on my trip to Oz this year. Received the unit on Friday and the Theatre was included. Unfortunately, it's of no use bar using as a radio as the GO-HD does not have mp3 capability. If you do have a mp3 file saved on your SD card, the camera will freeze when you look into the folders.

The blue flashing light is annoyingly bright, so I cut a small piece of black insulation tape and covered the blue light only, much better now!

Did the firmware upgrade and did not notice any vastly significant improvements. The quality of the mov's are good and the sound capture is acceptable. I did find playback on Quicktime was useless and Windows Media Player stightly better. Mplayer for it's basic functuality was good with slight hangup in HD mode and sound reproduction was louder with the zoom noise barely audible.

Otherwise, I am impressed.
hensberg is offline   Reply With Quote
Old Jul 9, 2007, 4:39 AM   #417
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

mclovin wrote:
Quote:
Hello,

I have a big problem importing the Go HD files into the new SONY Vegas Movie Studio Platinum Edition 8.0. Everytime I attempt to do so, the software crashes due to problems with .qts7 files not being friendly with Vegas Movie.

Does anyone know if there's a work away around this problem?

If there isn't how do I convert the GO HD .mov files without losing the HD quality (lossless) conversion so I can edit my movies.

I am very frustrated since I spent good coin on the program and I was expecting that this new software would do the job without problems.

Thanks in advance.
http://forums.steves-digicams.com/fo...mp;forum_id=92



if you looked a lil down you wil or would have noticed this topic



H264 codec is required? Ulead works for me?
fishycomics is offline   Reply With Quote
Old Jul 9, 2007, 10:54 AM   #418
Junior Member
 
Join Date: Jun 2007
Posts: 18
Default

I want to get a new 2GB or 4GB flash card for my GO-HD. Is there a list of which flash cards work in this camcorder and which one's don't? I have a 2GB A-Data card that does not work.

jsevinsk is offline   Reply With Quote
Old Jul 9, 2007, 11:26 AM   #419
Junior Member
 
Join Date: May 2007
Posts: 22
Default

My A-Data 8 gb SDHC data card works fine.
kech is offline   Reply With Quote
Old Jul 9, 2007, 5:21 PM   #420
Junior Member
 
Join Date: Jul 2007
Posts: 2
Default

I Have a new problem . . . I downloaded SUPER C. I followed the instructions converting the Go HD to wmv8 and checking for direct show.

However, when I encode it, it gives me an error.

What's happening here?

any idea?
mclovin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:48 AM.