Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 11, 2007, 4:06 PM   #561
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

you cannot set the decvice to an sound level it has none, do not confuse other members

you can use a program that has video filtering such as I found one called magix.

they also have an audio cleaning labs program. google for some
fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 11:11 AM   #562
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

Ok thanks.

I read the entire thread (it took a long time as english isn't my native language)
I found that some people also had the autofocus noise issue (rgvcam for example)

I recorded new movies and this noise is very present and really boring. I would like to be sure this is really normal else I will return the camcorder back to the shop.

I played with Mencoder and found it very good (and fast) to convert the go-hd movies to divx. Moreover MEncoder includes some sound filtering features that could help cleaning the sound track.


marcjero is offline   Reply With Quote
Old Nov 18, 2007, 11:29 AM   #563
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

Marcjerno.

the Mic is set at the highest level, and is very sensitive.

I have the 1.5 version. and the sound is very loud, louder than the A-Hd.

If you're filming is the background alwayschanging, and you hear the autofocus working that is the noise you're geting, ifyou're blogging andat a close range i cannot duplicate the noise.

to check the firmware mode and back button on the screen. 1.4 is old 1.5 is new

a decision should be if unhappy return, and ake the timeto check out some sanyo xacti's
fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 12:04 PM   #564
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

I got firmware 1.5 and installed it.

I can hear the autofocus working even if I don't move so much. What is amazing is the number of Aiptek movies you can find with good travelling sequence and without any autofocus noise. The movie gnulinux posted (WII) is close to the sound quality I can get. And I think I removed all the stickers.

A test I did is I put a thumb on the mic during recording. I got a full silent movie.
marcjero is offline   Reply With Quote
Old Nov 18, 2007, 12:18 PM   #565
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

it is the upgrade. the old version you owned was 1.4 and you upgraded with 1.5?

Aiptek.DE gave you a defective fix if you ask me they tweaked the mic level, to lower a -1db or is it ??

it would not correct the issue that is in the camera, and that is the MIC.

so of course you'll ahve somesound I am trying to get somevids of the GO-Hd up but no need ifothers have them posted.
fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 12:49 PM   #566
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

Aiptek said at final my camcorder is within specs. I was running firmware 1.1 before. Both firmware give the same poor sound. You are right this is definately an hardware issue. Another point is autofocus motor is really loud and I can hear it while recording the movie.

I'm investigating to get a low sound level filtering with Mencoder. I had some good results with Audicity but I would want to do this automatically during the movie conversion.
marcjero is offline   Reply With Quote
Old Nov 18, 2007, 1:35 PM   #567
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

cannot change out a lousy mic? sothe company can tweak a lil , firmware is great but not if theparts (harware) is poorI request a new one

I wonder if the Firmware can upgraded ir is shut offafter upgraded?

do notattempt if you go wrong a dead camera
fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 2:53 PM   #568
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

Quote:
I wonder if the Firmware can upgraded ir is shut offafter upgraded?
Can you explain a little bit ?
marcjero is offline   Reply With Quote
Old Nov 18, 2007, 3:00 PM   #569
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

sorry I rushed it.

firmware can be upgraded. I upgraded andgone back and fourth with old version, and new version for example the mpvr 1504 to 1707 to 1504 the camera will be able to reload ifdefaul is had



the new A-Hd somehow they turned off the flash with the firmware once you load it you are no longer able to load future or go back


fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 3:20 PM   #570
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

Well I upgraded to 1.5 and saw no difference. I tried to downgrade to 1.4 and at final went back to 1.5 without any problem. What is amazing is I kept all the settings after upgrade. I also restored the default settings
marcjero is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:47 AM.