Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old May 11, 2007, 11:19 PM   #1
Junior Member
 
Join Date: May 2007
Posts: 3
Default

I have a new Aiptek MZ-DV. It has a built in battery charger that uses a standard USB connection. When I connect the A/C adapter to the camera, I can use it to take pictures, video, etc. But if I connect a USB cable to it--specifically from a 12v car charger--the camera powers off. Same if it's connected to the computer. It still charges the battery, but I can't do anything with the camera.

I want to use the camera while connected to a 12v source. I want to be able to run the camera on my motorcycle to record video from my helmet camera without having to worry about depleting the battery.

If the A/C charger can do it, why not a 12v source? I mean, the camera only sees 5v through the USB connection--and as long as the amperage is there to run it, the camera shouldn't know the difference. I tried to get a more powerful car charger (1.5A) but it still powers off. In despair, I also cut the data lines in a USB cable--leaving only the red and black power wires connected... it made no difference, the camera powers off. I assume it's designed to go into "disk mode" or something.

Any suggestions??

~Bone
boneloader is offline   Reply With Quote
Sponsored Links
Old May 12, 2007, 6:00 AM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default



not asking you to do this at al it is your choice

1. a inverter and the adaptor will do just fine if you have a cig light plug? but can always mod that way?

2. Cut the ac adaptor 50% wires and try that way with 12vdc lowered to 3.5 vdc? if works Purchase a new one and you got a modded plug? if not retape?

3 look on aiptek for the Plug and make one I doubt radioshack or BB has these

thinking just 2 of the 5 wires should do, ther has to be a jumper. request Aiptek to answer your question?

also go to youtube and Ask aipteinc he is Aiptek.com higher end man, if he says so above sales and supervision you may not recieve an answer but hey it is worth a try

last resort would be tampering with the pins, and thebat cover?
fishycomics is offline   Reply With Quote
Old May 12, 2007, 12:39 PM   #3
Junior Member
 
Join Date: May 2007
Posts: 3
Default

I thought of using an invertor, but it's a dirtbike with a very small battery/charging system--so I think I would be over tasking the electrics on it. Maybe not, but certainly a waste to go from 12v to 110v AC then to 5v.

I opened up the Aiptek AC and it's full of electronics--the camera must recognize the fact that it is connected to AC and not data, but I am still not sure how. I will try to find aipteinc for some "inside" info. I suppose the camera would never go to "disk" mode if you were allowed to take pictures while connected to the computer--and my 12v connection makes it think it's in data mode.

I like your idea of making a battery connection that accepts the 12v input--but would have to swap for the "real" battery if I take the camera of the bike--combersome, so not my first choice.

Looking at the AC adapter, it looks like just 2 wires in it: + and - for the 5v to the camera. Doesn't appear to have any jumpers or anything... maybe I spare AC adapter modded to accept 12v would do it, but I'm still not sure what is special about the AC circuitry that keeps it in "camera" mode rather than "disk" mode. By the way, I connected it to my RAZR phone AC charger, and the camera still goes into "disk" mode--same as the USB data or 12v connection. So there must be something special about that Aiptek AC adapter. Hmmmmm....

Still looking for a solution--thanks for any ideas! (this group is great!)

~Bone
boneloader is offline   Reply With Quote
Old May 14, 2007, 5:48 AM   #4
Junior Member
 
Join Date: May 2007
Posts: 3
Default

I discovered an important clue--I dismantled the AC charger and de-soldered the USB cable from the circuit. When I connected it to 5v and plugged it in to the camera, it stayed on!

So the 2-wire USB cable is wired differently than the data cable--I suspect one of the other pins is grounded or something.

Hopefully, I can rig it up to stay powered on 12v using this cable.

~Boneloader
boneloader is offline   Reply With Quote
Old Dec 22, 2007, 7:13 PM   #5
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default

I am interested in doing the same thing (powering an A-HD without a battery via 12V car adapter). I was curious:

1 - Did you use the official Aiptek car adapter and it still wouldn't power up or were you using the mini-USB cable and plug that into a USB-port car charger?

Right now, I am considering getting the Aiptek 12V charger but only if it will power the camera.

2 - Did you ever get any solution to work?

Thanks.
Seenile is offline   Reply With Quote
Old Apr 20, 2008, 11:07 AM   #6
Junior Member
 
Join Date: Apr 2008
Posts: 1
Default

I'm wondering if anyone has had any luck with this?

I've taken apart my USB cable charger and can see 4 cables; red, black, green and white.

Red: 5V
Black: Ground
Green: Data
White: Data

I suspected that the data terminations were key into operating the camera while attached to a 12v source, but I was wrong. I disconnected the green and white wires, ran the 5v and grnd to a source with no luck. I'd power the camera on, attach the terminals and the camera would immediately begin charging and lose operation. So damn annoying.

I'm too am looking into running the camera off of my 12v to record my rides through the countryside on my motorcycle.
mikotoy is offline   Reply With Quote
Old Apr 20, 2008, 11:19 AM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

I was trying that today lol 4.5 vdc constant are needed.

so what I did a few years ago was this (see below)

can mod to any cam. I now use a Dc-to ac inverter, with the Ac adapter. I understand on a bike you need it compacted

update: figure I grab my GPS 12vdc plugin, and will turn on the cams charge but not the camera. so it must be that we need to useAipteks devices or unless someone found another solution like mine





fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:55 PM.