Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jun 15, 2007, 2:32 AM   #21
Junior Member
 
psycom's Avatar
 
Join Date: May 2007
Posts: 19
Default

fishycomics wrote:
Quote:
could this be a sd card issue?
Sure was! BUT there's another issue too... you need to put it into the 5M mode in D1 or it'll take a freeze on you if you push it. Zooming was click... wait and the pic zoom changes a tenth.

Ran it again in 5M resolution D1 mode outside in overcast mode with satbilizer on and it ran great! no more problems or freeze ups. Smooth fast zoom. There is a delay between the picture and seeing it on the screen while recording. fraction of a second delay. Probably from processing info. It's kinda weird... you can pass you hand by and then watch it go by. Didn't see any smaering or bending either.

didn't have time to put it on the computer yet. But it did run correctly in the 5Megapixel resolution with a Ultra ll SD card that's at 60X. The one on Aipteks site is 133X and 4Gb for about $65 shipped. I got this 2Gb for $25 at Circuit City. On sale this week... 40% off.

Will look at files closer and post results. I'll upload files to show difference and final results then you'll know. Let's keep our fingers crossed!
psycom is offline   Reply With Quote
Old Jun 15, 2007, 3:40 AM   #22
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

:|congrads.

sdhc are the way to go old stuff sd's new stuff sdhc. this is notgood in a way?

I am happyforyou. but when i now have the sdhc in the pc in my reader it is not there period. I have to use the supplied reader that came with it and it fits tight to close to the shell of the pc so I have a usb 4 port good to go now.

it reads fine with that adaptor, and in the pc the file plays just fine

if i have a .mov file then converted of a h264 I get a slo-mo video LOL
fishycomics is offline   Reply With Quote
Old Jun 15, 2007, 4:04 PM   #23
Junior Member
 
psycom's Avatar
 
Join Date: May 2007
Posts: 19
Default

Bad news... Even in the 5M mode we've got a sync issue. USB, camera screen or transfered file... all did the same. Computer recognized camera as DV 8800N . Is there a fix? Zoom does work but not worth much.
psycom is offline   Reply With Quote
Old Jun 27, 2007, 10:06 PM   #24
Junior Member
 
psycom's Avatar
 
Join Date: May 2007
Posts: 19
Default

The Final word is the Camera is JUNK! Even tech support has no cures. DO NOT BUY MDV-CB... out of sync, wavy pic and will lock up. I went to SPV HDDV 8800. Supports windows media and has CCD Sony sensor. Plus Aux in has Stereo audio.
psycom is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:42 PM.