Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jun 9, 2007, 12:48 AM   #1
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

MPVR+ all of a sudden wont start independatly with batter, thought battery died on me its full charged, bought a Nikon 8210 battery but still didnt work! what is wrong anybody got same problem?
bako1 is offline   Reply With Quote
Sponsored Links
Old Jun 9, 2007, 7:14 AM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

1. a little more info on the problem?

old school trick would be to clean the contacts of the battery if they are oxidized?

That may not be the problem?

1 Does the Mpvr turn on every time with the door closed to open?

2 does it turn on everytime when the door is open and you manually hit the on/off button?

3 Are the four spring contacts, the outertwo look good, not dirty, bent, or broken, the two inner seem only to be for the flash or other use?

4. You may need to reload the firmware if needed? and "ONLY AIPTEK" has them

aiptek has the1501and 1707? What firmware is in the hybrid? If known this may be theculprit, and bug?

5 how old is your hybrid? is it new, or since 2005?

My hybrid is from 2005 and still working only issue I had would be the screen loose that required opening up the camera in full, all parts out.

If in my video it may or may not show a plug, so they are sodered to a board.

these questions may or may not help but till then lets see what we can do?
fishycomics is offline   Reply With Quote
Old Jun 9, 2007, 11:52 AM   #3
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

thanks but i dont think firmware is the problem because i purchased mine late 2006 and it was fine working perfect until all of a sudden it wont start, it turns if usb is connected and i open the the from the closed state, im sure the manual on works because when i press it with the usb connected it likewise turns on, bute very time i try to go to camera instead of hard disk it just goes black..
bako1 is offline   Reply With Quote
Old Jun 9, 2007, 12:03 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

you're saying when you have it on and go from the usb mode in thesettings you get a shutdown?

to me I get that all the time I go to the camera which is the webcam andwithing 10 secs it shuts of , I gave up on tht feature?

if you are in the regular mode disk all works fine?

aiptek sells a hybrid camera andwe are the beta-testers?

as I just confirmed mine again I do not have the software loaded, I place my hybeid on it shows up found new................

I then go to the usb and select camera finds new andasks for software, you need to load thesoftware, and I did not mine will stay on.

but I am not using yahoo web andifI do i crash there? If I load the software i am sure I will shutdown?

Aiptek added this feature later on? older viersionsdo not have webcam?


One more thingI am sorry I did not see you own the 8 meg MPVr+PLUS it is still the same hybrid lol sorry?







fishycomics is offline   Reply With Quote
Old Jun 12, 2007, 5:55 PM   #5
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

well you got it wrong but i think im going to get it replaced, my MPVR+ hard disk featuyre works perfectly, it wont start without a usb connect, that is the camera won't start, the entire camera, no lights, no nothing, anyways i want to get a better camera even though im getting replacement because it does a very poor job in low light settings and when i move camera , even slowly its not that great but it has very good pictures, most of the time.
bako1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:33 PM.