Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jun 26, 2007, 8:05 AM   #11
Member
 
Join Date: May 2006
Posts: 34
Default

I can't quite understand what I should apologize for... and I don't mean that in a bad way at all. But I am sorry for anything that I did wrong. I respect you for all of the help that you give people on these forums, and thank you for all of the help that you've given me.
ELLA GRANDE is offline   Reply With Quote
Old Jun 26, 2007, 1:37 PM   #12
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

http://www.megaupload.com/?d=GSMQSWKB

MPVr firmware 1501 to 1707

load 1501 defualt first workd you are set

I said i am sorry for ............. but one must read and answer before doing? mistakes are made that way let me know if it fixes the issues

I loaded 1501 and1707 they work then I loaded the pvr in the mpvr 3504 and I failed
fishycomics is offline   Reply With Quote
Old Jun 26, 2007, 9:04 PM   #13
Member
 
Join Date: May 2006
Posts: 34
Default

Is it possible that I can load that firmware on the camera when the power turns on, but the screen doesn't? because everytime that I try to turn the camera on after I loaded the 3104 on, the power light is red for a few seconds, then it turns green, and then it turns off... so that means there's no way I can load on the firmware that you've given me the correct way.
ELLA GRANDE is offline   Reply With Quote
Old Jun 27, 2007, 12:56 PM   #14
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

mpvr dv6800 firmare 1501,1707,2302

pvr 3105 3501

mpvr will accept pvr al lteh way to 3501 or 3504 and will be able to reload back to 1501?


fishycomics is offline   Reply With Quote
Old Jun 27, 2007, 2:56 PM   #15
Member
 
Join Date: May 2006
Posts: 34
Default

But is there any other way that I can reload the 1501 onto my camera since the screen doesn't turn on... Maybe by connecting the camera to my computer?
ELLA GRANDE is offline   Reply With Quote
Old Jun 27, 2007, 4:08 PM   #16
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

by direct

I have done this many times with the highest firmware


http://www.youtube.com/watch?v=DVvJK...7&index=20
fishycomics is offline   Reply With Quote
Old Jun 28, 2007, 9:21 AM   #17
Member
 
Join Date: May 2006
Posts: 34
Default

That video is exactly the way that i can't do it... the camera doesn't work anymore, the only thing that happens when I open the screen is the power light turns on...nothing else. Is there a way that I can just reset the camera to it's original firmware so the screen can work again?
ELLA GRANDE is offline   Reply With Quote
Old Jun 28, 2007, 1:59 PM   #18
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

fishycomics wrote:
Quote:
pdvr remind me what hybrid

I have the pvr firmware

http://www.megaupload.com/?d=OTNHNESB

30 fps must be dropped to 29.97 or possably try settingto pal andsee?
when i posted you did not reponded back , but went ahead and loaded a the software pvr remind me

again Iam sorry but the pdvr seems to be a step higher than the pvr not lower?
fishycomics is offline   Reply With Quote
Old Jun 28, 2007, 9:36 PM   #19
Member
 
Join Date: May 2006
Posts: 34
Default

So theres no way to get it to work anymore... i see. It's okay though, the camera didn't work well anyway. Thanks for all of your help.
ELLA GRANDE is offline   Reply With Quote
Old Jun 29, 2007, 3:33 AM   #20
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

if it is a mpvr it should work,

try pluggingto the tv and see if goes o. ifal fails call aiptek
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:14 AM.