Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 11, 2007, 2:55 PM   #341
vvr
Junior Member
 
Join Date: Nov 2007
Posts: 6
Default

Bought mine from Bestbuy yesterday. Firmware at 1.3 still Audio is still very poor.
Low light is grainy out of the box.
Otherwise seems to be good.
vvr is offline   Reply With Quote
Old Nov 11, 2007, 3:08 PM   #342
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

check to see if you have night mode set to on that causes graininess

low light was improved

Spok. yep I am now on a upgrade andcan no longer go foward or backward hmmmm
fishycomics is offline   Reply With Quote
Old Nov 12, 2007, 8:58 AM   #343
Junior Member
 
Join Date: Oct 2007
Posts: 26
Default

I complained to Aiptek about the audio and I just got version 2.02 of the firmware from them. I haven't tried flashing it yet - I don't know if it fixes anything.
shtirlitz is offline   Reply With Quote
Old Nov 12, 2007, 9:15 AM   #344
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

http://www.youtube.com/watch?v=POQGX5L_H74

1 the firmware version what one is it?

2 if you like try to reload the firmware again I am most curious if it accepts?

did they give you a hard time?
fishycomics is offline   Reply With Quote
Old Nov 12, 2007, 10:55 AM   #345
Junior Member
 
Join Date: Oct 2007
Posts: 26
Default

Mine was v1.302, a black A-HD bought from Target.

I just flashed it, it is v 2.002 now.

Your flashing video is a bit misleading btw.

According to the flash instructions which came with the flash file, the second time you power on the camera you don have to press record+back again, instead it starts the flashing automatically. And that's how I did it - worked fine.

I don't know what bugs the 2.002 fixes. I tried recording from the TV (volume up to a normal listening level) and the audio the camcorder recorded is very very quiet.

I suspect the problem is the crappy microphone and until Aiptek gives us the option to select the audio in as recorded audio track (instead of the built in microphone) - there won't be any solution to the audio problems ...
shtirlitz is offline   Reply With Quote
Old Nov 12, 2007, 11:18 AM   #346
Junior Member
 
Join Date: Oct 2007
Posts: 26
Default

before:
Attached Images
 
shtirlitz is offline   Reply With Quote
Old Nov 12, 2007, 11:18 AM   #347
Junior Member
 
Join Date: Oct 2007
Posts: 26
Default

before:
Attached Images
 
shtirlitz is offline   Reply With Quote
Old Nov 12, 2007, 11:19 AM   #348
Junior Member
 
Join Date: Oct 2007
Posts: 26
Default

before:
Attached Images
 
shtirlitz is offline   Reply With Quote
Old Nov 12, 2007, 11:19 AM   #349
Junior Member
 
Join Date: Oct 2007
Posts: 26
Default

flashing:
Attached Images
 
shtirlitz is offline   Reply With Quote
Old Nov 12, 2007, 11:19 AM   #350
Junior Member
 
Join Date: Oct 2007
Posts: 26
Default

flashing done:
Attached Images
 
shtirlitz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:41 AM.