Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 17, 2007, 10:36 PM   #391
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

CandyladyNJ,

you are very welcomed. I am pleased that you got the latest firmware 1.6 ver. It is great to seeAiptek listened and given if I read right

" a editing software." totally agree with ya on all if you look into someoptions like a baby sock, or a real camera bag that would complete the pkg

tripod be careful some pods will spin ifso a washer or a peice of cardboardfixs that. enjoy for now.FISHY
fishycomics is offline   Reply With Quote
Old Nov 17, 2007, 11:16 PM   #392
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

what do you think about red .I may just like it alot candy will hate me know ? garanteed newer fixs for sure


fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 1:04 AM   #393
Junior Member
 
Join Date: Nov 2007
Posts: 23
Default

wow red, where did you see the red a-hd 720 fishy? Looks awesome! You should get one! I won't mind :-)
CandyLadyNJ is offline   Reply With Quote
Old Nov 18, 2007, 10:18 AM   #394
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

2.002 version firmware update

as i have made another tutorial for something else

I noticed when deleting my vid clips in the camera it used to take with the 12. ver a sec , now it hangs too long, andeven caused a X and invalid file this is on a standard 2 gig PNY card I may try to duplicate it andshow only on 2.002 ver since I cannot go into the default firmware
I also when placed the sd card noticed that the three clips I needed and made sure was left alone wa sgood, but about 7 others did not get deleted as well.


so does the new firmware I have corect my issues no.

1 I have theclickingsound again, I had a light on above a light very close to my work, my cell phone on me. all three clips had tht sound possably the cadesant light caused the issue few tests are needed again.


fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 10:54 AM   #395
Junior Member
 
Join Date: Nov 2007
Posts: 23
Default

I have a video clip on vimeo shot in the HD resolution, check it out. I don't look my best and was tired lol.
http://www.vimeo.com/391426
btw, I love vimeo, it's pretty awesome!

Sorry to hear about your latest test fishy. When I delete vids/pics it deletes just fine and the sound I record so far is still very much normal without any pops or clicks that you mentioned. Weird.
CandyLadyNJ is offline   Reply With Quote
Old Nov 18, 2007, 11:51 AM   #396
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Candy.

The test is perfect. the background sounds quite normal to me, has white noise . one can always find something to pick on , not here.

For my issue I have found I made my demo. and deleted all but the three I needed. and found that when back to the pc, it left all the files on.

I at one time mentioned about SDHC cards how you can delete from the camera, and still have the files.

I wonder if the newer model shows playback on SDHC cards?

again Excellent video, and very happy you enjoy using Vimeo it is a great place and Hi- dif


fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 1:15 PM   #397
Junior Member
 
Join Date: Nov 2007
Posts: 23
Default

Thanks Fishy for taking the time to look at my lil vimeo video. Had no idea that such a site existed. Are there anymore that is like vimeo??

Someone asked me if the A/V INPUT was enabled and it is on my model. I wasn't aware that other models don't have this enabled.

I don't have a SDHC card so unfortunately I can't test it to see if video playback works on it.

I bought my PNY 2 gig card at BB for $39 and now on their 4 day sale, it's only $19.99! I'm going back to get $ for the price difference! Also the A-hd 720 is back up to $134.99 instead of $119 so I'm glad I bought it yesterday on sale.


CandyLadyNJ is offline   Reply With Quote
Old Nov 18, 2007, 1:31 PM   #398
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Candy the Aiptek A-Hd av input you have and works yes?

others are from overseas andneed to read their websites.

sdcards cost 10.00 per 1 gig. online we know run arounda few bucks less. I know you're in NJ and on Rt 22 there is a new store called electronic expo @ 8.00 Kingston is a sd card but once a sd card is purchased no refunds.

yep Circuitcity shows a price of the same so after thursday we'll see again
fishycomics is offline   Reply With Quote
Old Nov 18, 2007, 1:49 PM   #399
Junior Member
 
Join Date: Nov 2007
Posts: 23
Default

Yep the a/v input works just fine. I recorded a few clips off a video music channel last night. It recorded in the D1 resolution and looks fantastic. That feature is so cool.

Oh yes, I know all about electronic expo, I just looked at their flyer in today's star ledger but never been there. Yeah I noticed CC's price on the ad-hd as well. BTW, the go-hd is sold out on the best buy site in store and online.
CandyLadyNJ is offline   Reply With Quote
Old Nov 18, 2007, 2:51 PM   #400
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

I own the go and I am happier with the A-Hd autofocus tends to wonder. less battery life?

went in the store te other day brandnew store thought I see some good sales afew but not much
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:41 AM.