Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 26, 2007, 2:25 PM   #451
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

dbrowder welcome

yu need to see what firmware you have ?

let us know check it by going to mode , then hold theback on thescreen button together with the mode ?



then I bet you got one tht is gained up. quality is not great no matterif it is gain up orgain down?

answer back
fishycomics is offline   Reply With Quote
Old Nov 26, 2007, 2:41 PM   #452
Junior Member
 
Join Date: Nov 2007
Posts: 8
Default

Thanks fishy, I'll check when I get home today and get back. I need to review some of the videos everyone has posted too but I can't do that at work.
dbrowder is offline   Reply With Quote
Old Nov 26, 2007, 3:50 PM   #453
Member
 
Join Date: May 2007
Posts: 91
Default

Okay, I took the risk and installed the new USA
version 2.002 firmware , which I got from a friend.

Now the camera upgraded okay and I get the same screenshots as
wasposted over here already and the camera works fine.

But I don´t have any AV input !

How do you normally get any AV input ?

When I stick the supplied AV cable, that came with the cam
into the cam´s AV output, it just says:
AV output
or
Earphone

So do they US folks also have an AV input option there to choose ?

Or how is it enabled in your cams ?

Maybe my cam has a jumper on the motherboard to
not allow AV- input ?

Many thanks.

Regards, Stefan.
hartiberlin is offline   Reply With Quote
Old Nov 26, 2007, 4:51 PM   #454
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

hartiberlin wrote:
Quote:
Okay, I took the risk and installed the new USA
version 2.002 firmware , which I got from a friend.

hart... Sorry to hear about not having a AV input. I do not knowwhy the USA version is different to the German or other versions?

1 This tells us that some one is making $$$ on the product while offering less hardware, software etc.

2 or now thinking about piracy in certain regions of the world

The USA Ver. when turned on, andplug in a a/v cable of a tv should show in the screen ( online manual) 3 settings, there is no settings av inout/output it is basically electronic

If it is All Electronic then a firmware can set it on, almost like switchs on a hard drive Dipswitch either way not saying open the hybrid but a software wouldbe needed? Aiptek.DE should turn it on ifallwed?

if such a device is needed other means can get you one maybe your friend can ship one over and then all the waiting and suffering can be over.

.
fishycomics is offline   Reply With Quote
Old Nov 26, 2007, 5:49 PM   #455
Member
 
Join Date: Jun 2005
Posts: 57
Default

I recently bought the A-HD. So far, I love it. Firmware is the 1.6.

Does anyone know if the camera 'click" can be disabled? (I emailed aiptek support also)

Also, has anyone tried a wide-angle lens? I'm wondering about this one:

Sakar Digital Concepts Super Wide Angle clip-on lens

I held up a screw-mount .5x lens in front of the A-HD, and fell in love...
webshark3 is offline   Reply With Quote
Old Nov 26, 2007, 5:52 PM   #456
Member
 
Join Date: Sep 2007
Posts: 62
Default

Europe has restrictions on analog to digital capture. This is not new or restricted to Aiptek. Many DV camcorders had an analog pass-through for capture to the DV codec. This was always omitted from the European versions.
funkydmunky is offline   Reply With Quote
Old Nov 26, 2007, 6:25 PM   #457
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

webshark3 wrote:
Quote:
I recently bought the A-HD. So far, I love it. Firmware is the 1.6.

Does anyone know if the camera 'click" can be disabled? (I emailed aiptek support also)

Also, has anyone tried a wide-angle lens? I'm wondering about this one:

Sakar Digital Concepts Super Wide Angle clip-on lens

I held up a screw-mount .5x lens in front of the A-HD, and fell in love...




mode settings under date will be BEEP turn off

1 I think that may be on my wish list I wonder if it will work is there a local place hmm that be the ultimate test



27 mm is thesize I believe 1 1/16th while the site shows 10-17 which falls under 3/4 inch

where and what link are you looking at?


the one on ebay is for ONE only while showing tow












View larger picture


fishycomics is offline   Reply With Quote
Old Nov 26, 2007, 9:03 PM   #458
Junior Member
 
Join Date: Nov 2007
Posts: 8
Default

It seems I have firmware v1.6 - Does 2.002 really add anything that might fix the sound?
dbrowder is offline   Reply With Quote
Old Nov 27, 2007, 1:11 AM   #459
Member
 
Join Date: Jun 2005
Posts: 57
Default

Quote:


mode settings under date will be BEEP turn off



27 mm is thesize I believe 1 1/16th while the site shows 10-17 which falls under 3/4 inch

where and what link are you looking at?


Unfortunately, it only turns off the Menu and button "beeps". The Camera click still sounds...

Here's the link to the lens I saw. Looks like the same one you found on ebay:
http://www.digitalfotoclub.com/from-...ate=11_26_2007

webshark3 is offline   Reply With Quote
Old Nov 27, 2007, 1:16 AM   #460
Member
 
Join Date: Jun 2005
Posts: 57
Default

I also saw this in the store today. the lens is tiny. If we can remove the A-HD outer plastic lens, this may sit nicely in the barrel...

Not sure if I want to experiment yet.

http://www.amazon.com/Q-see-Degree-W.../dp/B000BKBYD6

webshark3 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:42 PM.